xul.dll can't be loaded

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

xul.dll can't be loaded

Dave Saville-7
Have been running 24.8.1 for afew days - Seems fine. This morning i
tried to upgrade the wife's box and all I get is apopup saying it
can't load xul.lll. Which is there.
--
Regards
Dave Saville
_______________________________________________
dev-ports-os2 mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-ports-os2
Reply | Threaded
Open this post in threaded view
|

Re: xul.dll can't be loaded

Silvan Scherrer-2
On 17.11.14 11:13, Dave Saville wrote:
> Have been running 24.8.1 for afew days - Seems fine. This morning i
> tried to upgrade the wife's box and all I get is apopup saying it
> can't load xul.lll. Which is there.

Did you read the included readme for all dependencies? As one or several
are most probably missing.

regards
Silvan
_______________________________________________
dev-ports-os2 mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-ports-os2
Reply | Threaded
Open this post in threaded view
|

Re: xul.dll can't be loaded

Dave Saville-7
On Mon, 17 Nov 2014 13:41:29 UTC, Silvan Scherrer <[hidden email]> wrote:

> On 17.11.14 11:13, Dave Saville wrote:
> > Have been running 24.8.1 for afew days - Seems fine. This morning i
> > tried to upgrade the wife's box and all I get is apopup saying it
> > can't load xul.lll. Which is there.
>
> Did you read the included readme for all dependencies? As one or several
> are most probably missing.

Hmm, I copied all dll's from ecs/dll on the system that works - are
some hidden elsewhee then?
--
Regards
Dave Saville
_______________________________________________
dev-ports-os2 mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-ports-os2
Reply | Threaded
Open this post in threaded view
|

Re: xul.dll can't be loaded

Dave Saville-7
On Mon, 17 Nov 2014 15:30:18 UTC, "Dave Saville" <[hidden email]>
wrote:

> On Mon, 17 Nov 2014 13:41:29 UTC, Silvan Scherrer <[hidden email]> wrote:
>
> > On 17.11.14 11:13, Dave Saville wrote:
> > > Have been running 24.8.1 for afew days - Seems fine. This morning i
> > > tried to upgrade the wife's box and all I get is apopup saying it
> > > can't load xul.lll. Which is there.
> >
> > Did you read the included readme for all dependencies? As one or several
> > are most probably missing.
>
> Hmm, I copied all dll's from ecs/dll on the system that works - are
> some hidden elsewhee then?

Asyou were - freetype is missing - different dir.
--
Regards
Dave Saville
_______________________________________________
dev-ports-os2 mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-ports-os2