xforms-0.8.7pre-ff3.5.xpi on linux 64 bit stopped working

classic Classic list List threaded Threaded
2 messages Options
bkc
Reply | Threaded
Open this post in threaded view
|

xforms-0.8.7pre-ff3.5.xpi on linux 64 bit stopped working

bkc
my 64-bit 3.5 got updated to 3.5.6pre and now xforms doesn't work anymore.

Has anyone else seen a problem?

--
Brad Clements,                [hidden email]    (315)268-1000
http://www.murkworks.com                         
AOL-IM: BKClements

_______________________________________________
dev-tech-xforms mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-tech-xforms
Reply | Threaded
Open this post in threaded view
|

Re: xforms-0.8.7pre-ff3.5.xpi on linux 64 bit stopped working

Philipp Wagner-4
Am 09.11.2009 16:36, schrieb Brad Clements:
> my 64-bit 3.5 got updated to 3.5.6pre and now xforms doesn't work anymore.
>
> Has anyone else seen a problem?

I don't have any problem with a nightly build from mozilla.org
(Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.6pre) Gecko/20091109
Shiretoko/3.5.6pre) and XForms from
http://philipp.wagner.name/mozilla-xforms/

Is it an Ubuntu Firefox build? ;)

Philipp
_______________________________________________
dev-tech-xforms mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-tech-xforms