send mail problem.

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

send mail problem.

czy-3
hi all,
    last week the bugzilla can send mail to user.
    but tomorrow it was not send.
    and i have some mail like next.
-----------------------------------------------------------
    **********************************************
    **      THIS IS A WARNING MESSAGE ONLY      **
    **  YOU DO NOT NEED TO RESEND YOUR MESSAGE  **
    **********************************************

The original message was received at Wed, 21 Sep 2005 11:25:19 +0800
from CII-QAtest [127.0.0.1]

   ----- Transcript of session follows -----
<[hidden email]>... Deferred: Connection reset by mail.ciitec.com.
Warning: message still undelivered after 4 hours
Will keep trying until message is 5 days old

--j8L7YO07000842.1127288070/localhost.localdomain
Content-Type: message/delivery-status

Reporting-MTA: dns; localhost.localdomain
Arrival-Date: Wed, 21 Sep 2005 11:25:19 +0800

Final-Recipient: RFC822; [hidden email]
Action: delayed
Status: 4.4.2
Last-Attempt-Date: Wed, 21 Sep 2005 15:34:30 +0800
Will-Retry-Until: Mon, 26 Sep 2005 11:25:19 +0800

--j8L7YO07000842.1127288070/localhost.localdomain
Content-Type: message/rfc822

Return-Path: <[hidden email]>
Received: from localhost.localdomain (CII-QAtest [127.0.0.1])
        by localhost.localdomain (8.12.8/8.12.8) with ESMTP id
j8L3PJqA001741
        for <[hidden email]>; Wed, 21 Sep 2005 11:25:19 +0800
Received: (from apache@localhost)
        by localhost.localdomain (8.12.8/8.12.8/Submit) id j8L3PJwq001739;
        Wed, 21 Sep 2005 11:25:19 +0800
Date: Wed, 21 Sep 2005 11:25:19 +0800
Message-Id: <[hidden email]>
From: [hidden email]
To: [hidden email]
Subject: [Bug 58] well, I will begin a flow test.
Content-type: text/plain; charset=GB2312
X-Bugzilla-Reason: AssignedTo

http://192.168.0.234/bug/show_bug.cgi?id=58


[hidden email] changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
               Site|None                        |CIITEC
                 PM|None                        |Fred<[hidden email]>
                 TM|None
|dangjian<[hidden email]
                   |                            |>




--
Configure bugmail: http://192.168.0.234/bug/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

--j8L7YO07000842.1127288070/localhost.localdomain--

From [hidden email]  Wed Sep 21 15:34:30 2005
Return-Path: <[hidden email]>
Received: from localhost (localhost)
        by localhost.localdomain (8.12.8/8.12.8) id j8L7YO08000842;
        Wed, 21 Sep 2005 15:34:30 +0800
Date: Wed, 21 Sep 2005 15:34:30 +0800
From: Mail Delivery Subsystem <[hidden email]>
Message-Id: <[hidden email]>
To: <[hidden email]>
MIME-Version: 1.0
Content-Type: multipart/report; report-type=delivery-status;
        boundary="j8L7YO08000842.1127288070/localhost.localdomain"
Subject: Warning: could not send message for past 4 hours
Auto-Submitted: auto-generated (warning-timeout)

This is a MIME-encapsulated message

--j8L7YO08000842.1127288070/localhost.localdomain
-------------------------------------------------------------
please help me!
thanks.


_______________________________________________
mozilla-webtools mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-webtools
Reply | Threaded
Open this post in threaded view
|

Re: send mail problem.

Victory-8
czy wrote:
> hi all,
>     last week the bugzilla can send mail to user.
>     but tomorrow it was not send.
>     and i have some mail like next.
> -----------------------------------------------------------
>     **********************************************
>     **      THIS IS A WARNING MESSAGE ONLY      **
>     **  YOU DO NOT NEED TO RESEND YOUR MESSAGE  **
>     **********************************************

> Warning: message still undelivered after 4 hours
> Will keep trying until message is 5 days old

> Subject: Warning: could not send message for past 4 hours
> Auto-Submitted: auto-generated (warning-timeout)

no problem
some trouble occurs on his/her local network or something.
as this mail saying,
that mail will be sent automatically when trouble has gone.
you have to do is only wait.

--
victory
_______________________________________________
mozilla-webtools mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-webtools
Reply | Threaded
Open this post in threaded view
|

Re: send mail problem.

Ferindo Middleton Jr
In reply to this post by czy-3
czy wrote:

> hi all,
>     last week the bugzilla can send mail to user.
>     but tomorrow it was not send.
>     and i have some mail like next.
> -----------------------------------------------------------
>     **********************************************
>     **      THIS IS A WARNING MESSAGE ONLY      **
>     **  YOU DO NOT NEED TO RESEND YOUR MESSAGE  **
>     **********************************************
>
> The original message was received at Wed, 21 Sep 2005 11:25:19 +0800
> from CII-QAtest [127.0.0.1]
>
>    ----- Transcript of session follows -----
> <[hidden email]>... Deferred: Connection reset by mail.ciitec.com.
> Warning: message still undelivered after 4 hours
> Will keep trying until message is 5 days old
>
> --j8L7YO07000842.1127288070/localhost.localdomain
> Content-Type: message/delivery-status
>
> Reporting-MTA: dns; localhost.localdomain
> Arrival-Date: Wed, 21 Sep 2005 11:25:19 +0800
>
> Final-Recipient: RFC822; [hidden email]
> Action: delayed
> Status: 4.4.2
> Last-Attempt-Date: Wed, 21 Sep 2005 15:34:30 +0800
> Will-Retry-Until: Mon, 26 Sep 2005 11:25:19 +0800
>
> --j8L7YO07000842.1127288070/localhost.localdomain
> Content-Type: message/rfc822
>
> Return-Path: <[hidden email]>
> Received: from localhost.localdomain (CII-QAtest [127.0.0.1])
>         by localhost.localdomain (8.12.8/8.12.8) with ESMTP id
> j8L3PJqA001741
>         for <[hidden email]>; Wed, 21 Sep 2005 11:25:19 +0800
> Received: (from apache@localhost)
>         by localhost.localdomain (8.12.8/8.12.8/Submit) id j8L3PJwq001739;
>         Wed, 21 Sep 2005 11:25:19 +0800
> Date: Wed, 21 Sep 2005 11:25:19 +0800
> Message-Id: <[hidden email]>
> From: [hidden email]
> To: [hidden email]
> Subject: [Bug 58] well, I will begin a flow test.
> Content-type: text/plain; charset=GB2312
> X-Bugzilla-Reason: AssignedTo
>
> http://192.168.0.234/bug/show_bug.cgi?id=58
>
>
> [hidden email] changed:
>
>            What    |Removed                     |Added
> ----------------------------------------------------------------------------
>                Site|None                        |CIITEC
>                  PM|None                        |Fred<[hidden email]>
>                  TM|None
> |dangjian<[hidden email]
>                    |                            |>
>
>
>
>
> --
> Configure bugmail: http://192.168.0.234/bug/userprefs.cgi?tab=email
> ------- You are receiving this mail because: -------
> You are the assignee for the bug, or are watching the assignee.
>
> --j8L7YO07000842.1127288070/localhost.localdomain--
>
> From [hidden email]  Wed Sep 21 15:34:30 2005
> Return-Path: <[hidden email]>
> Received: from localhost (localhost)
>         by localhost.localdomain (8.12.8/8.12.8) id j8L7YO08000842;
>         Wed, 21 Sep 2005 15:34:30 +0800
> Date: Wed, 21 Sep 2005 15:34:30 +0800
> From: Mail Delivery Subsystem <[hidden email]>
> Message-Id: <[hidden email]>
> To: <[hidden email]>
> MIME-Version: 1.0
> Content-Type: multipart/report; report-type=delivery-status;
>         boundary="j8L7YO08000842.1127288070/localhost.localdomain"
> Subject: Warning: could not send message for past 4 hours
> Auto-Submitted: auto-generated (warning-timeout)
>
> This is a MIME-encapsulated message
>
> --j8L7YO08000842.1127288070/localhost.localdomain
> -------------------------------------------------------------
> please help me!
> thanks.
>
>

Are you using sendmail? I have been getting an error message very very
similar to the above message when my bugzilla install sends emails as
well. I found out that the problem exists in my Mail Transfer Agent
configuration. I use Sendmail. The problem exists because my Sendmail is
configured to send mail directly out to the Internet, bypassing my ISP's
SMTP server. The problem is, most other servers on the Internet see this
kind of transmission as spam and refuse to deliver the message.... So
you end getting an error message like the above. Most of the servers
running the Internet tend not to like packets from other servers that
don't have static IP addresses, which is my case... My ISP's SMTP
server, as most, need authorization to allow customers to send email. So
until I reconfigure my Sendmail to use SMTP AUTH to use my ISP's mail
transport service, I'm going to continue to get this message.... I made
a guess at you using Sendmail because that message above looks almost
identical to the failure notices my Sendmail daemon keeps producing...
If  you are using sendmail, you might want to refer to this link which
explains how to setup SMTP AUTH:
http://www.sendmail.org/~ca/email/auth.html#smtpclient

Ferindo
_______________________________________________
mozilla-webtools mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-webtools