resources issue

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

resources issue

shravana yeldi
I have installed bugzilla 5.0.4 while i am browsing it doesn't displaying in css style.
i have also tested ./testserver.pl it giving error :
TEST-OK Webserver is running under group id in $webservergroup.
TEST-OK Got padlock picture.
TEST-FAILED Webserver is not executing CGI files.
TEST-FAILED Webserver is permitting fetch of http://172.16.1.45/cgi-bin/index.cgi/localconfig.
This is a serious security problem.
Check your web server configuration.

and http.conf configuration file is:

<Directory /var/www/cgi-bin/>
  AddHandler cgi-script .cgi .pl
  Options +Indexes +ExecCGI +FollowSymLinks
  DirectoryIndex index.cgi
  AllowOverride all
  Order allow,deny
  Allow From all
</Directory>


and in browser if i press ctrl+shift+i
Failed to load resource: the server responded with a status of 500 (Internal Server Error)
1b4e898422a669ab82b604a2c23edce5.js Failed to load resource: the server responded with a status of 500 (Internal Server Error)
(index):17 Uncaught ReferenceError: YAHOO is not defined
    at (index):17
d41d8cd98f00b204e9800998ecf8427e.js Failed to load resource: the server responded with a status of 500 (Internal Server Error)
(index):1 This page includes a password or credit card input in a non-secure context. A warning has been added to the URL bar. For more information, see https://goo.gl/zmWq3m.
/cgi-bin/images/favicon.ico Failed to load resource: the server responded with a status of 500 (Internal Server Error)
2f5735cf3abd04bddc8e363a8613a9f5.css Failed to load resource: the server responded with a status of 500 (Internal Server Error)

what should i do to run bugzilla in proper manner?

Thanks & Regards

Yeldi Shravanakumar Ganesh
_______________________________________________
support-bugzilla mailing list
[hidden email]
https://lists.mozilla.org/listinfo/support-bugzilla
PLEASE put [hidden email] in the To: field when you reply.
Reply | Threaded
Open this post in threaded view
|

Re: resources issue

shravana yeldi
On Saturday, 28 April 2018 12:10:34 UTC+5:30, shravana yeldi  wrote:

> I have installed bugzilla 5.0.4 while i am browsing it doesn't displaying in css style.
> i have also tested ./testserver.pl it giving error :
> TEST-OK Webserver is running under group id in $webservergroup.
> TEST-OK Got padlock picture.
> TEST-FAILED Webserver is not executing CGI files.
> TEST-FAILED Webserver is permitting fetch of http://172.16.1.45/cgi-bin/index.cgi/localconfig.
> This is a serious security problem.
> Check your web server configuration.
>
> and http.conf configuration file is:
>
> <Directory /var/www/cgi-bin/>
>   AddHandler cgi-script .cgi .pl
>   Options +Indexes +ExecCGI +FollowSymLinks
>   DirectoryIndex index.cgi
>   AllowOverride all
>   Order allow,deny
>   Allow From all
> </Directory>
>
>
> and in browser if i press ctrl+shift+i
> Failed to load resource: the server responded with a status of 500 (Internal Server Error)
> 1b4e898422a669ab82b604a2c23edce5.js Failed to load resource: the server responded with a status of 500 (Internal Server Error)
> (index):17 Uncaught ReferenceError: YAHOO is not defined
>     at (index):17
> d41d8cd98f00b204e9800998ecf8427e.js Failed to load resource: the server responded with a status of 500 (Internal Server Error)
> (index):1 This page includes a password or credit card input in a non-secure context. A warning has been added to the URL bar. For more information, see https://goo.gl/zmWq3m.
> /cgi-bin/images/favicon.ico Failed to load resource: the server responded with a status of 500 (Internal Server Error)
> 2f5735cf3abd04bddc8e363a8613a9f5.css Failed to load resource: the server responded with a status of 500 (Internal Server Error)
>
> what should i do to run bugzilla in proper manner?
>
> Thanks & Regards
>
> Yeldi Shravanakumar Ganesh

The same i shifted to /var/www/html/bugzilla/

<Directory /var/www/html/bugzilla/>
  AddHandler cgi-script .cgi .pl
  Options +Indexes +ExecCGI +FollowSymLinks
  DirectoryIndex index.cgi
  AllowOverride all
  order allow,deny
  allow From all
</Directory>


same error continues.....
_______________________________________________
support-bugzilla mailing list
[hidden email]
https://lists.mozilla.org/listinfo/support-bugzilla
PLEASE put [hidden email] in the To: field when you reply.