re: 'simple Venkman issue - breakpoint not accepted'

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

re: 'simple Venkman issue - breakpoint not accepted'

admin-385
I tried on 3 different days to 'reply' to the response for 'simple
Venkman issue - breakpoint not accepted' but even though the page said
the post was accepted, it never showed up.  So I am making a new post
to follow-up on the results of the suggested fix.  Here is the post:

I tried that before posting the problem and it doesn't work either.
Here is the procedure:


1) point FF browser to http://www.wired.com/wired/webmonkey/stuff/demo.html
2) Tools > Javascript Debugger to launch Venkman
3) click countTo button on tutorial
4) look in "loaded scripts" pane in Venkman, see "demo.html" listed
twice
5) click on it, source code appears in right pane
6) dash appears on lines 1,3,5,6,8 and 9 to indicate breakpoint can be
placed there
7) try to put BP at line 30 (in loop), only F BP allowed
8) click "> continue" on Venkman and countTo button on tutorial
9) nothing happens
_______________________________________________
dev-apps-js-debugger mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-apps-js-debugger