ppm Email-MME V 1.904

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

ppm Email-MME V 1.904

shashidhara
C:\Bugzilla>perl checksetup.pl
Set up gcc environment - 3.4.5 (mingw-vista special r3)
* This is Bugzilla 4.0.2 on perl 5.16.1
* Running on Win7 Build 7601 (Service Pack 1)

Checking perl modules...
Checking for               CGI.pm (v3.51)     ok: found v3.63
Checking for           Digest-SHA (any)       ok: found v5.80
Checking for             TimeDate (v2.21)     ok: found v2.24
Checking for             DateTime (v0.28)     ok: found v0.78
Checking for    DateTime-TimeZone (v0.79)     ok: found v1.56
Checking for                  DBI (v1.614)    ok: found v1.623
Checking for     Template-Toolkit (v2.22)     ok: found v2.24
Return::Value is deprecated at C:/Perl/site/lib/Return/Value.pm line 13.
        require Return/Value.pm called at C:/Perl/site/lib/Email/Send.pm line

        Email::Send::BEGIN() called at C:/Perl/site/lib/Return/Value.pm line
        eval {...} called at C:/Perl/site/lib/Return/Value.pm line 0
        require Email/Send.pm called at (eval 88) line 1
        eval 'require Email::Send;' called at Bugzilla/Install/Requirements.p
ine 650
        Bugzilla::Install::Requirements::have_vers('HASH(0x3e5665c)', 1) call
at Bugzilla/Install/Requirements.pm line 427
        Bugzilla::Install::Requirements::_check_missing('ARRAY(0x305b0ec)', 1
alled at Bugzilla/Install/Requirements.pm line 391
        Bugzilla::Install::Requirements::check_requirements(1) called at chec
tup.pl line 82
Checking for           Email-Send (v2.16)     ok: found v2.198
Checking for           Email-MIME (v1.904)    not found
Math-Random-Secure: ppm install Math-Random-Secure

COMMANDS TO INSTALL REQUIRED MODULES (You *must* run all these commands
and then re-run this script):

    ppm install Email-MIME
*** Installation aborted. Read the messages above. ***


 

I am unable to find solution  how fine Email-MME and other pps
Reply | Threaded
Open this post in threaded view
|

Re: ppm Email-MME V 1.904

Andre Klapper
Hi,

On Fri, 2013-01-04 at 01:57 -0800, shashidhara wrote:
> COMMANDS TO INSTALL REQUIRED MODULES (You *must* run all these commands
> and then re-run this script):
>     ppm install Email-MIME

> I am unable to find solution  how fine Email-MME and other pps

Did you try what is written above?
If yes, what's the output?

In general I recommend searching for "Installing Perl modules on
Windows".

Cheers,
andre
--
Andre Klapper  |  [hidden email]
http://blogs.gnome.org/aklapper/

_______________________________________________
support-bugzilla mailing list
[hidden email]
https://lists.mozilla.org/listinfo/support-bugzilla
PLEASE put [hidden email] in the To: field when you reply.
Reply | Threaded
Open this post in threaded view
|

Re: ppm Email-MME V 1.904

Frédéric Buclin
In reply to this post by shashidhara
Le 04. 01. 13 10:57, shashidhara a écrit :

> * This is Bugzilla 4.0.2 on perl 5.16.1

Such an old version of Bugzilla on such a recent version of Perl. Note
that you will be unable to attach a file to a bug if you run a version
older than Bugzilla 4.2.3 when using Perl 5.16. So you should first
install Bugzilla 4.2.4, or stop using Perl 5.16.x.


> Return::Value is deprecated at C:/Perl/site/lib/Return/Value.pm line 13.

This warning is because you installed Return::Value 1.666002. This is
harmless, though. This warning will be gone in Bugzilla 4.2.5 (bug 826678).


> I am unable to find solution  how fine Email-MME and other pps
> <http://mozilla.6506.n7.nabble.com/file/n269022/EMAIL-MME_ERROR.jpg>

This screenshot shows that you try to install missing modules from
UWinnipeg. But this is useless since Perl 5.12. So remove this
repository from your list and try again.


LpSolit

_______________________________________________
support-bugzilla mailing list
[hidden email]
https://lists.mozilla.org/listinfo/support-bugzilla
PLEASE put [hidden email] in the To: field when you reply.