mails are not sent

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

mails are not sent

Martin Ankerl
Hi, I have installed bugzilla in windows. Everything works fine, except
sending mails. For some reasons no mails are sent, when I execute the
Sanity Check, I see this warning:

"Bugs that have changes but no mail sent for at least half an hour:"

If I click on "Send these mails", all mails are sent correctly. Any
ideas what the problem could be?

Martin
_______________________________________________
mozilla-webtools mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-webtools
Reply | Threaded
Open this post in threaded view
|

Re: mails are not sent

Matja
The same problem here on Win32 with 2.20rc1:
- I also get no mails via smtp (smtp server is external to our system where
we use bugzilla on intranet).
- I got the same warning, clicked the "Send" but still got no mail. Now the
sanity check is without warning but no mails received.
The fake sendmail in release 2.18 worked just fine


"Martin Ankerl" <[hidden email]> wrote in message
news:42e61651$0$18636$[hidden email]...

> Hi, I have installed bugzilla in windows. Everything works fine, except
> sending mails. For some reasons no mails are sent, when I execute the
> Sanity Check, I see this warning:
>
> "Bugs that have changes but no mail sent for at least half an hour:"
>
> If I click on "Send these mails", all mails are sent correctly. Any
> ideas what the problem could be?
>
> Martin


_______________________________________________
mozilla-webtools mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-webtools