how do I set default OS per product?

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

how do I set default OS per product?

John Stile
Product A always runs on OS=A
Product B always runs on OS=B
Is there a way to auto-magically populate A bugs with OS=A and B bugs
with OS=B?
_______________________________________________
mozilla-webtools mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-webtools
Reply | Threaded
Open this post in threaded view
|

Re: how do I set default OS per product?

Marc Schumann
John,

2005/6/1, John Stile <[hidden email]>:
> Product A always runs on OS=A
> Product B always runs on OS=B
> Is there a way to auto-magically populate A bugs with OS=A and B bugs
> with OS=B?

there is some (stalled) work in progress on this at
https://bugzilla.mozilla.org/show_bug.cgi?id=9410.

   Kind regards
      Marc
--
http://wurblzap.net/
Bugzilla hosting and professional support

_______________________________________________
mozilla-webtools mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-webtools
Reply | Threaded
Open this post in threaded view
|

Re: how do I set default OS per product?

Max Kanat-Alexander
On Wed, 2005-06-01 at 11:39 +0200, Marc Schumann wrote:
> there is some (stalled) work in progress on this at
> https://bugzilla.mozilla.org/show_bug.cgi?id=9410.

        And actually, I think there's an even better solution for this
particular problem described in this bug, although that's looking like a
2.22 or beyond solution:

        https://bugzilla.mozilla.org/show_bug.cgi?id=106592

        -Max
--
http://www.everythingsolved.com/
Everything Solved: Experts at Bugzilla... and everything else, too.

_______________________________________________
mozilla-webtools mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-webtools