dropdown in Firefox didn't show fully

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

dropdown in Firefox didn't show fully

Kate[FK]
Dear you all,

I use Firefox [Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)]

with using Xform engine [Mozila Firefox 0.8.7pre Gecko v1.9.1.1pre - 2009071509]

and the probelm is the interface cannot show text in dropdown fully.[you can see in attachment pic]

I tested the same page with IE and there's nothing worng with it.

Can u guys tell be how to fix this problem with out downgrade the Firefox?
DropdownError.png
Reply | Threaded
Open this post in threaded view
|

Re: dropdown in Firefox didn't show fully

Philipp Wagner-4
Hi,

Am 01.12.2009 05:49, schrieb Kate[FK]:

> I use Firefox [Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.5)
> Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)]
>
> with using Xform engine [Mozila Firefox 0.8.7pre Gecko v1.9.1.1pre -
> 2009071509]
>
> and the probelm is the interface cannot show text in dropdown fully.[you can
> see in attachment pic]
>
> I tested the same page with IE and there's nothing worng with it.
>
> Can u guys tell be how to fix this problem with out downgrade the Firefox?
> http://old.nabble.com/file/p26586641/DropdownError.png DropdownError.png

You might want to try the workaround shown here:
http://groups.google.com/group/mozilla.dev.tech.xforms/msg/ba404ab2bb34ca2e

Philipp
_______________________________________________
dev-tech-xforms mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-tech-xforms
Reply | Threaded
Open this post in threaded view
|

Re: dropdown in Firefox didn't show fully

Kate[FK]

Philipp Wagner-4 wrote
You might want to try the workaround shown here:
http://groups.google.com/group/mozilla.dev.tech.xforms/msg/ba404ab2bb34ca2e

Philipp
_______________________________________________
dev-tech-xforms mailing list
dev-tech-xforms@lists.mozilla.org
https://lists.mozilla.org/listinfo/dev-tech-xforms
Thank you very much Philipp! Now I can solve my GUI problem!

Really wanna hug u \( ^^)/