cookie domain error

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

cookie domain error

Stephen Fine
Hi

I'm trying to setup Bugzilla on Windows XP using the insructions on
http://www.bugzilla.org/docs/win32install.html

I thought I had suceeded but when I tried to login with the administrator
password but I got the following message:


Software error:
Can't find param named cookiedomain at Bugzilla/Config.pm line 150.


Can anyone help?
Thanks


_______________________________________________
mozilla-webtools mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-webtools
Reply | Threaded
Open this post in threaded view
|

Re: cookie domain error

Frédéric Buclin
Stephen Fine a écrit :

> Software error:
> Can't find param named cookiedomain at Bugzilla/Config.pm line 150.

This problem has been reported several times already:

You can get it working by editing the file "Bugzilla/CGI.pm" and
removing line 193, which looks like the following:

$paramhash{'-domain'} = Param('cookiedomain') if Param('cookiedomain');

We'll get a 2.18.3 out tomorrow that corrects this.
_______________________________________________
mozilla-webtools mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-webtools
Reply | Threaded
Open this post in threaded view
|

Re: cookie domain error

Marc Schumann
In reply to this post by Stephen Fine
Stephen,

2005/7/9, Stephen Fine <[hidden email]>:
> Software error:
> Can't find param named cookiedomain at Bugzilla/Config.pm line 150.

please see comment 20 of
https://bugzilla.mozilla.org/show_bug.cgi?id=268146 -- you need to
remove line 193 of Bugzilla/CGI.pm, the one reading

   $paramhash{'-domain'} = Param('cookiedomain') if Param('cookiedomain');

   Very sorry
      Marc

--
http://wurblzap.net/
Bugzilla hosting and professional support

_______________________________________________
mozilla-webtools mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-webtools