bugzilla email issue

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

bugzilla email issue

gouse
Hi,
I have installed bugzilla in Linux server and I have selected mail delivery method as Sendmail but when I am filing a bug there is always an error in sending mail as shown in below .

There was an error sending mail from 'bugzilla-daemon' to '[hidden email]': error when closing pipe to /usr/lib/sendmail:

If I select mail delivery method as SMTP then the error  while sending mail is a s shown in the below. Please help me in this regard

There was an error sending mail from '[hidden email]' to '[hidden email]': Couldn't connect to imailblr.mahindrasatyam.com





Thanks & Regards
Gouse Qureshi

Mobile : 9986545941
[cid:image001.gif@01CA5F19.1C1352D0]


________________________________

DISCLAIMER:
This email (including any attachments) is intended for the sole use of the intended recipient/s and may contain material that is CONFIDENTIAL AND PRIVATE COMPANY INFORMATION. Any review or reliance by others or copying or distribution or forwarding of any or all of the contents in this message is STRICTLY PROHIBITED. If you are not the intended recipient, please contact the sender by email and delete all copies; your cooperation in this regard is appreciated.

_______________________________________________
support-bugzilla mailing list
[hidden email]
https://lists.mozilla.org/listinfo/support-bugzilla
PLEASE put [hidden email] in the To: field when you reply.
Reply | Threaded
Open this post in threaded view
|

Re: bugzilla email issue

Thorsten Schöning
Guten Tag Gouse_Qureshi,
am Freitag, 22. März 2013 um 05:47 schrieben Sie:

> There was an error sending mail from 'bugzilla-daemon' to
> '[hidden email]': error when closing pipe to /usr/lib/sendmail:
[...]
> There was an error sending mail from
> '[hidden email]' to
> '[hidden email]': Couldn't connect to imailblr.mahindrasatyam.com

This issue surely is in your network or security configuration, google
for SELInux/AppArmor and httpd with senind mails, check your firewall
and use telnet to send mails manually from your server from the shell.
If the latter works the problem is your SELinux/AppArmor settings and
httpd.

http://www.google.de/search?client=opera&q=send+mail+telnet&sourceid=opera&ie=utf-8&oe=utf-8&channel=suggest
http://yuenhoe.com/blog/2010/09/allowing-phphttpd-to-use-sendmail-on-fedora/

Mit freundlichen Grüßen,

Thorsten Schöning

--
Thorsten Schöning       E-Mail:[hidden email]
AM-SoFT IT-Systeme      http://www.AM-SoFT.de/

Telefon...........05151-  9468- 55
Fax...............05151-  9468- 88
Mobil..............0178-8 9468- 04

AM-SoFT GmbH IT-Systeme, Brandenburger Str. 7c, 31789 Hameln
AG Hannover HRB 207 694 - Geschäftsführer: Andreas Muchow

_______________________________________________
support-bugzilla mailing list
[hidden email]
https://lists.mozilla.org/listinfo/support-bugzilla
PLEASE put [hidden email] in the To: field when you reply.