bugs.ecmascript.org problem?

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

bugs.ecmascript.org problem?

Michael Dyck
For the past couple of days, when I create or modify a bug on
bugs.ecmascript.org, my browser doesn't get a response. I know
the requests are being received, because when I check via another
tab, the creation or modification has happened. (I *do* get a
response for all my other requests.)

Is anyone else seeing this?

-Michael
_______________________________________________
es-discuss mailing list
[hidden email]
https://mail.mozilla.org/listinfo/es-discuss
Reply | Threaded
Open this post in threaded view
|

Re: bugs.ecmascript.org problem?

Claude Pache

Just entered a bug, experiencing the same symptom.

—Claude

Le 29 avr. 2014 à 00:40, Michael Dyck <[hidden email]> a écrit :

> For the past couple of days, when I create or modify a bug on
> bugs.ecmascript.org, my browser doesn't get a response. I know
> the requests are being received, because when I check via another
> tab, the creation or modification has happened. (I *do* get a
> response for all my other requests.)
>
> Is anyone else seeing this?
>
> -Michael
> _______________________________________________
> es-discuss mailing list
> [hidden email]
> https://mail.mozilla.org/listinfo/es-discuss

_______________________________________________
es-discuss mailing list
[hidden email]
https://mail.mozilla.org/listinfo/es-discuss
Reply | Threaded
Open this post in threaded view
|

Re: bugs.ecmascript.org problem?

Claude Pache

I'm still experiencing the problem, having just, in the same operation, put myself on the CC list and added a comment on some bug.

Therefore I've open a new bug for that issue, see Bug 2868: https://bugs.ecmascript.org/show_bug.cgi?id=2868

(Naturally, the issue was observed again when created that bug.)

—Claude

Le 29 avr. 2014 à 08:42, Claude Pache <[hidden email]> a écrit :

>
> Just entered a bug, experiencing the same symptom.
>
> —Claude
>
> Le 29 avr. 2014 à 00:40, Michael Dyck <[hidden email]> a écrit :
>
>> For the past couple of days, when I create or modify a bug on
>> bugs.ecmascript.org, my browser doesn't get a response. I know
>> the requests are being received, because when I check via another
>> tab, the creation or modification has happened. (I *do* get a
>> response for all my other requests.)
>>
>> Is anyone else seeing this?
>>
>> -Michael
>> _______________________________________________
>> es-discuss mailing list
>> [hidden email]
>> https://mail.mozilla.org/listinfo/es-discuss
>

_______________________________________________
es-discuss mailing list
[hidden email]
https://mail.mozilla.org/listinfo/es-discuss
Reply | Threaded
Open this post in threaded view
|

Re: bugs.ecmascript.org problem?

Anne van Kesteren
In reply to this post by Michael Dyck
On Tue, Apr 29, 2014 at 12:40 AM, Michael Dyck <[hidden email]> wrote:
> For the past couple of days, when I create or modify a bug on
> bugs.ecmascript.org, my browser doesn't get a response. I know
> the requests are being received, because when I check via another
> tab, the creation or modification has happened. (I *do* get a
> response for all my other requests.)
>
> Is anyone else seeing this?

Maybe it's an idea to just get a component here:
http://www.w3.org/Bugs/ That could be easily arranged.


--
http://annevankesteren.nl/
_______________________________________________
es-discuss mailing list
[hidden email]
https://mail.mozilla.org/listinfo/es-discuss
Reply | Threaded
Open this post in threaded view
|

Re: bugs.ecmascript.org problem?

Allen Wirfs-Brock
I've have a serve respect pending with Mozilla IT.  I'll see if I can nudge them.

Allen

On May 15, 2014, at 4:58 AM, Anne van Kesteren wrote:

> On Tue, Apr 29, 2014 at 12:40 AM, Michael Dyck <[hidden email]> wrote:
>> For the past couple of days, when I create or modify a bug on
>> bugs.ecmascript.org, my browser doesn't get a response. I know
>> the requests are being received, because when I check via another
>> tab, the creation or modification has happened. (I *do* get a
>> response for all my other requests.)
>>
>> Is anyone else seeing this?
>
> Maybe it's an idea to just get a component here:
> http://www.w3.org/Bugs/ That could be easily arranged.
>
>
> --
> http://annevankesteren.nl/
> _______________________________________________
> es-discuss mailing list
> [hidden email]
> https://mail.mozilla.org/listinfo/es-discuss
>

_______________________________________________
es-discuss mailing list
[hidden email]
https://mail.mozilla.org/listinfo/es-discuss