applet doesn't work for minefield (newbie)

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

applet doesn't work for minefield (newbie)

Marco Laponder
Hi All,

I just compiled the firefox on Windows XP with Cygwin / mingw. It
seemed to be ok, except when I am loading a page with a applet, the
applet is not loaded (Jvm is not started).

In my command window it looks like the plugin is found correctly:

For application/x-java-vm found plugin .... (right directory displayed
here)

Any clues what can be the problem ? The 'Enable Java' checkbox is
checked so that isn't the problem

I am using java 1.5

Kind regards,
Marco Laponder
[hidden email]

_______________________________________________
dev-builds mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-builds
Reply | Threaded
Open this post in threaded view
|

Re: applet doesn't work for minefield (newbie)

Frank Wein
Laponder wrote:

> Hi All,
>
> I just compiled the firefox on Windows XP with Cygwin / mingw. It
> seemed to be ok, except when I am loading a page with a applet, the
> applet is not loaded (Jvm is not started).
>
> In my command window it looks like the plugin is found correctly:
>
> For application/x-java-vm found plugin .... (right directory displayed
> here)
>
> Any clues what can be the problem ? The 'Enable Java' checkbox is
> checked so that isn't the problem

The problem is your compiler. The Java plugin only works with builds
created by the Microsoft C++ compiler. If you really want to use MinGW
and Java, you maybe should take a look at Kaffe (http://www.kaffe.org/).
I have no idea so how stable Kaffe is and if there is a browser plugin
for Windows.

Frank
_______________________________________________
dev-builds mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-builds