Which version of Calendar with Mozilla 4.x?

classic Classic list List threaded Threaded
7 messages Options
Reply | Threaded
Open this post in threaded view
|

Which version of Calendar with Mozilla 4.x?

user-41
Hi,

This may seem like a foolish question but which version of Calendar
should I download to use with Mozilla 4.7.8?  The Calendar download page
refers to versions written for Netscape 7.1 & 7.2, but I can see no
mention of Mozilla 4.x.  Will either of the Netscape 7 versions work?

Also... which version is the more "finished", code-wise?  Calendar 1.x,
or Sunbird 0.2/0.3?

Thanks,
Al
_______________________________________________
mozilla-calendar mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-calendar
Reply | Threaded
Open this post in threaded view
|

Re: Which version of Calendar with Mozilla 4.x?

Simon Paquet
[hidden email] wrote on 30.11.2005:

> Hi,

> This may seem like a foolish question but which version of Calendar
> should I download to use with Mozilla 4.7.8?  The Calendar download page
> refers to versions written for Netscape 7.1 & 7.2, but I can see no
> mention of Mozilla 4.x.  Will either of the Netscape 7 versions work?

Calendar does not support Netscape 4.x and has no plans to do so. The
codebase of the Netscape 4.x and 7.x releases are totally different.

--
Simon Paquet
_______________________________________________
mozilla-calendar mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-calendar
Reply | Threaded
Open this post in threaded view
|

Re: Which version of Calendar with Mozilla 4.x?

user-41
>
> Calendar does not support Netscape 4.x and has no plans to do so. The
> codebase of the Netscape 4.x and 7.x releases are totally different.
>
Thanks, but I wasn't talking about Netscape 4.x.  I'd like to find out
about Mozilla 4.7.8 which is much closer to Netscape 7.x code, as I
understand.
_______________________________________________
mozilla-calendar mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-calendar
Reply | Threaded
Open this post in threaded view
|

Re: Which version of Calendar with Mozilla 4.x?

Dominik Seelow
[hidden email] wrote:
>>
>> Calendar does not support Netscape 4.x and has no plans to do so. The
>> codebase of the Netscape 4.x and 7.x releases are totally different.
>>
> Thanks, but I wasn't talking about Netscape 4.x.  I'd like to find out
> about Mozilla 4.7.8 which is much closer to Netscape 7.x code, as I
> understand.

There is no such thing as Mozilla 4.7.8. I suppose, Mozilla 4.7.8 is the
user agent ID of Netscape Communicator 4.7.8 (which was released in
~2001  and whose code should be *quite* different from current Mozilla
versions).
Also, there is no Calendar 1.x, only the Calendar extensions /for/
different 1.x /Mozilla/ releases. However, the most recent calendar
application is Sunbird 0.3a1, which is a stand-alone product.

Cheers,
Dominik
_______________________________________________
mozilla-calendar mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-calendar
Reply | Threaded
Open this post in threaded view
|

Re: Which version of Calendar with Mozilla 4.x?

Christopher Jahn
In reply to this post by user-41
[hidden email] wrote in news:dmjoa7$[hidden email]:

>>
>> Calendar does not support Netscape 4.x and has no plans to do so. The
>> codebase of the Netscape 4.x and 7.x releases are totally different.
>>
> Thanks, but I wasn't talking about Netscape 4.x.  I'd like to find out
> about Mozilla 4.7.8 which is much closer to Netscape 7.x code, as I
> understand.
>

There is no Mozilla 4.7.8.  The current version of Mozilla is frozen at
1.7.12

--
}:-)       Christopher Jahn
{:-(       http://home.comcast.net/~xjahn/Main.html

The door is the key.
_______________________________________________
mozilla-calendar mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-calendar
Reply | Threaded
Open this post in threaded view
|

Re: Which version of Calendar with Mozilla 4.x?

user-41
  > There is no Mozilla 4.7.8.  The current version of Mozilla is frozen at
> 1.7.12
>
Definitely an attack of the "DOH!" there.  Not sure why I had
4-point-something so firmly fixed in my mind.  The version I'm running
is of course 1.7.8

So... if I download the Calendar xpi that goes with this version, how
different is it from Sunbird 0.2 and 0.3 that I've been playing with?
And which version, Sunbird or Calendar, is getting more dev attention
and is having the bugs fixed quicker?

A
_______________________________________________
mozilla-calendar mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-calendar
Reply | Threaded
Open this post in threaded view
|

Re: Which version of Calendar with Mozilla 4.x?

Christopher Jahn
[hidden email] wrote in news:dml97l$[hidden email]:

>  > There is no Mozilla 4.7.8.  The current version of Mozilla is
>  > frozen at
>> 1.7.12
>>
> Definitely an attack of the "DOH!" there.  Not sure why I had
> 4-point-something so firmly fixed in my mind.  The version I'm running
> is of course 1.7.8
>
> So... if I download the Calendar xpi that goes with this version, how
> different is it from Sunbird 0.2 and 0.3 that I've been playing with?
> And which version, Sunbird or Calendar, is getting more dev attention
> and is having the bugs fixed quicker?

The current Calendar Extension is based on the last "stable" release of
Sunbird 0.2.  The extension works like Sunbird, except that email and
HTTP functions work.

Don't know if there's an extension based on 0.3


--
}:-)       Christopher Jahn
{:-(       http://home.comcast.net/~xjahn/Main.html

I've learned that you can get by on charm for about fifteen minutes.
After that, you'd better have a big weenie or huge boobs.
_______________________________________________
mozilla-calendar mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-calendar