Ver2.20.rc1Unknown error at C:/Perl/site/lib/Mail/Mailer.pm line 269

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Ver2.20.rc1Unknown error at C:/Perl/site/lib/Mail/Mailer.pm line 269

Matja
I use bugzilla 2.20rc1 . When I create a bug the perl module reports an
error. I have no knowledge on Perl and got lost.

I'm on Windows 2003 platform and with release 2.18 I use a fake "sendmail"
and it was ok.

Our bugzilla is set on the intranet only and the e-mail boxes are on
external provider system.


_______________________________________________
mozilla-webtools mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-webtools
Reply | Threaded
Open this post in threaded view
|

Re: Ver2.20.rc1Unknown error at C:/Perl/site/lib/Mail/Mailer.pm line 269

A. Karl Kornel
In article <dc3qsi$[hidden email]>,
 "Matja" <[hidden email]> wrote:

> I use bugzilla 2.20rc1 . When I create a bug the perl module reports an
> error. I have no knowledge on Perl and got lost.
>
> I'm on Windows 2003 platform and with release 2.18 I use a fake "sendmail"
> and it was ok.
>
> Our bugzilla is set on the intranet only and the e-mail boxes are on
> external provider system.

   I believe that with 2.20 on Windows you can only use SMTP.  Change
your parameters to use SMTP and see what happens.

   Good luck!
--
=============================
|   Alfred Karl Kornel
|   -- [hidden email]
|   Member- Europa Research Group
|   UNIX / RESOLVE Consultant
=============================

----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet News==----
http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+ Newsgroups
----= East and West-Coast Server Farms - Total Privacy via Encryption =----
_______________________________________________
mozilla-webtools mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-webtools
Reply | Threaded
Open this post in threaded view
|

Re: Ver2.20.rc1Unknown error at C:/Perl/site/lib/Mail/Mailer.pm line 269

Matja

I set smtp as parameter via WEB GUI and
specified our external SMTP provider (if I use localhost as I did before for
the fake sendmail it does not work)

The release notes advice to replace some code  in Bugmail.pm to use perl
module instaed of sendmail but the "sendmail" code does not exist...
(.open(SENDMAIL, "|/usr/lib/sendmail $sendmailparam -t -i") ||
  die "Can't open sendmail";

print SENDMAIL trim($msg) . "\n";
close SENDMAIL;)



"A. Karl Kornel" <[hidden email]> wrote in message
news:[hidden email]...
> In article <dc3qsi$[hidden email]>,
>  "Matja" <[hidden email]> wrote:
>
> > I use bugzilla 2.20rc1 . When I create a bug the perl module reports an
> > error. I have no knowledge on Perl and got lost.
> >
> > I'm on Windows 2003 platform and with release 2.18 I use a fake
"sendmail"

> > and it was ok.
> >
> > Our bugzilla is set on the intranet only and the e-mail boxes are on
> > external provider system.
>
>    I believe that with 2.20 on Windows you can only use SMTP.  Change
> your parameters to use SMTP and see what happens.
>
>    Good luck!
> --
> =============================
> |   Alfred Karl Kornel
> |   -- [hidden email]
> |   Member- Europa Research Group
> |   UNIX / RESOLVE Consultant
> =============================
>
> ----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet
News==----
> http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+
Newsgroups
> ----= East and West-Coast Server Farms - Total Privacy via Encryption
=----


_______________________________________________
mozilla-webtools mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-webtools