Venkman in FireFox 3 (RC1)

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Venkman in FireFox 3 (RC1)

Bryan White
Venkman has been working in FF3b5 (occasional crashes but it did what I
needed).  It will not install in FF3rc1.

I have done some googling but have not seen anything that suggests there
is any current work on this.

Is there a work-around for this?
Is there some source for an updated Venkman that I have not stumbled on?

Bryan
_______________________________________________
dev-apps-js-debugger mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-apps-js-debugger
Reply | Threaded
Open this post in threaded view
|

Re: Venkman in FireFox 3 (RC1)

Gijs Kruitbosch ("Hannibal")
Bryan White wrote:

> Venkman has been working in FF3b5 (occasional crashes but it did what I
> needed).  It will not install in FF3rc1.
>
> I have done some googling but have not seen anything that suggests there
> is any current work on this.
>
> Is there a work-around for this?
> Is there some source for an updated Venkman that I have not stumbled on?
>
> Bryan


https://bugzilla.mozilla.org/show_bug.cgi?id=428848

There's a working XPI on that bug.

~ Gijs
_______________________________________________
dev-apps-js-debugger mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-apps-js-debugger