Users unable to create their own account

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Users unable to create their own account

ashubhalerao
Hi,


I have installed Bugzilla 2.18.1.  Everything works fine except the
ability for my company users to create their own account.

I have set the createregexp to .mydomain.com.  Where "mydomain" is my
company name.

Whenever somebody tries to create an account he is prompted for a
password.  Only after supplying the password does the Create Account
screen appear.  All documentation says that the users should be able to
create their own accounts.

What am missing here?

Thanks and Regards,
Ashu

_______________________________________________
mozilla-webtools mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-webtools
Reply | Threaded
Open this post in threaded view
|

RE: Users unable to create their own account

Schumacher, Gordon
# From: [hidden email]
# [mailto:[hidden email]]On Behalf Of
# [hidden email]
# Sent: Monday, June 13, 2005 6:35 AM
# To: [hidden email]
# Subject: Users unable to create their own account
#
# Whenever somebody tries to create an account he is prompted for a
# password.  Only after supplying the password does the Create Account
# screen appear.  All documentation says that the users should
# be able to
# create their own accounts.

Try this:
https://bugzilla.mozilla.org/show_bug.cgi?id=294778

This worked for me.

_______________________________________________
mozilla-webtools mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-webtools
Reply | Threaded
Open this post in threaded view
|

RE: Users unable to create their own account

Benton, Kevin
In reply to this post by ashubhalerao
> # From: [hidden email]
> # [mailto:[hidden email]]On Behalf Of
> # [hidden email]
> # Sent: Monday, June 13, 2005 6:35 AM
> # To: [hidden email]
> # Subject: Users unable to create their own account
> #
> # Whenever somebody tries to create an account he is prompted for a
> # password.  Only after supplying the password does the Create Account
> # screen appear.  All documentation says that the users should
> # be able to
> # create their own accounts.

I didn't see the original posting.  Under Parameters, make sure your
'createemailregexp' is a valid regular expression.  If you want to allow
anyone in, make it .*

---
Kevin Benton
Perl/Bugzilla Developer
Advanced Micro Devices
 
The opinions stated in this communication do not necessarily reflect the
view of Advanced Micro Devices and have not been reviewed by management.
This communication may contain sensitive and/or confidential and/or
proprietary information.  Distribution of such information is strictly
prohibited without prior consent of Advanced Micro Devices.  This
communication is for the intended recipient(s) only.  If you have
received this communication in error, please notify the sender, then
destroy any remaining copies of this communication.


_______________________________________________
mozilla-webtools mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-webtools
Reply | Threaded
Open this post in threaded view
|

Re: Users unable to create their own account

ashubhalerao
In reply to this post by ashubhalerao
Thanks Gordon and Kevin for your responses.  Gordon's fix worked for
me.

Ashu

_______________________________________________
mozilla-webtools mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-webtools