Upgrading

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Upgrading

Lyn-2
I am currently running firefox 1.04 and thunderbird version 1.00 (and
very satisfied I have been too).  I'm just downloading version 1.5 for
firefox and thunderbird, so question is, do I need to uninstall my
current versions before installing the new ones? and if so, how do I
make sure I don't lose my bookmarks, email, address books - in fact
everything I have associated with these programs?

Thanks for any help

Lynda
_______________________________________________
mozilla-general mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-general
Reply | Threaded
Open this post in threaded view
|

Re: Upgrading

gwtc
Lyn wrote:

> I am currently running firefox 1.04 and thunderbird version 1.00 (and
> very satisfied I have been too).  I'm just downloading version 1.5 for
> firefox and thunderbird, so question is, do I need to uninstall my
> current versions before installing the new ones? and if so, how do I
> make sure I don't lose my bookmarks, email, address books - in fact
> everything I have associated with these programs?
>
> Thanks for any help
>
> Lynda
all your settings, prefs, bookmarks, mail, passwords, etc are stored
in an area called your profile.  TB has its own and so does FF.  When
you uninstall the programs, only the program is removed not your
profile.  The profile is kept separate from the program.  When you
remove the program and install the new one, it will pick up the
profile you're using and you can con't from there.

As to the question, you can do anything you want.  Install over top,
or remove.  Since you have an old TB, I would remove first.
_______________________________________________
mozilla-general mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-general