Unsupported Browser ???

classic Classic list List threaded Threaded
25 messages Options
12
Reply | Threaded
Open this post in threaded view
|

Unsupported Browser ???

Brian Brennan
My daughter and I both use the same Windows account but use different
firefox profiles for accessing the net.We both have accounts at the same
bank.I have no trouble accessing my account, but my daughter after
logging in ends up hanging with a white screen, which the bank diags say
results from using an unsupported browser. The Bank only supports IE
5.5+ and Netscape 7.02.

Why does my daughter have problems while I don't. We are both using the
same version of Firefox 1.5, both of us have Adblock installed and
popups allowed for the bank site(needed for login window). We are
running on Windows XP Home SP2.

Any ideas much appreciated.

Regards,
Brian
_______________________________________________
mozilla-general mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-general
Reply | Threaded
Open this post in threaded view
|

Re: Unsupported Browser ???

Tom  J
FF is still in beta and even though you say it's the same #, if it was
downloaded hours apart there could be many changes. Why not go with a
stable browser until FF gets out of beta? That's what I'm doing. I
went back to Mozilla 1.7.12, the last edition, and am having no
problems.

Tom J

"Brian Brennan" <[hidden email]> wrote in message
news:dosj8d$[hidden email]...

> My daughter and I both use the same Windows account but use
> different firefox profiles for accessing the net.We both have
> accounts at the same bank.I have no trouble accessing my account,
> but my daughter after logging in ends up hanging with a white
> screen, which the bank diags say results from using an unsupported
> browser. The Bank only supports IE 5.5+ and Netscape 7.02.
>
> Why does my daughter have problems while I don't. We are both using
> the same version of Firefox 1.5, both of us have Adblock installed
> and popups allowed for the bank site(needed for login window). We
> are running on Windows XP Home SP2.
>
> Any ideas much appreciated.
>
> Regards,
> Brian


_______________________________________________
mozilla-general mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-general
Reply | Threaded
Open this post in threaded view
|

Re: Unsupported Browser ???

RJack-10
In reply to this post by Brian Brennan
Brian Brennan wrote:

> My daughter and I both use the same Windows account but use different
> firefox profiles for accessing the net.We both have accounts at the same
> bank.I have no trouble accessing my account, but my daughter after
> logging in ends up hanging with a white screen, which the bank diags say
> results from using an unsupported browser. The Bank only supports IE
> 5.5+ and Netscape 7.02.
>
> Why does my daughter have problems while I don't. We are both using the
> same version of Firefox 1.5, both of us have Adblock installed and
> popups allowed for the bank site(needed for login window). We are
> running on Windows XP Home SP2.

Could it be that your profile has once in the time spoofed the browser version
and the rule is still there which makes your profile seem to use another
browser than FF.

Visit the following page with both profiles and see if there is any difference
http://pgl.yoyo.org/http/browser-headers.php
The interesting part is if User-Agent is the same or not.

For tools for easy browser version spoofing visit www.mozdev.org


 //Aho
_______________________________________________
mozilla-general mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-general
Reply | Threaded
Open this post in threaded view
|

Re: Unsupported Browser ???

Brian Brennan
In reply to this post by Tom J
Tom J wrote:

> FF is still in beta and even though you say it's the same #, if it was
> downloaded hours apart there could be many changes. Why not go with a
> stable browser until FF gets out of beta? That's what I'm doing. I
> went back to Mozilla 1.7.12, the last edition, and am having no
> problems.
>
> Tom J
>
> "Brian Brennan" <[hidden email]> wrote in message
> news:dosj8d$[hidden email]...
>
>>My daughter and I both use the same Windows account but use
>>different firefox profiles for accessing the net.We both have
>>accounts at the same bank.I have no trouble accessing my account,
>>but my daughter after logging in ends up hanging with a white
>>screen, which the bank diags say results from using an unsupported
>>browser. The Bank only supports IE 5.5+ and Netscape 7.02.
>>
>>Why does my daughter have problems while I don't. We are both using
>>the same version of Firefox 1.5, both of us have Adblock installed
>>and popups allowed for the bank site(needed for login window). We
>>are running on Windows XP Home SP2.
>>
>>Any ideas much appreciated.
>>
>>Regards,
>>Brian
>
>
>
Hi Tom,

As far I am aware Firefox 1.5 is now in release, but anyway it is not
the problem as we are both using the same Firefox binaries, only
different profiles.
_______________________________________________
mozilla-general mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-general
Reply | Threaded
Open this post in threaded view
|

Re: Unsupported Browser ???

Brian Brennan
In reply to this post by RJack-10
J.O. Aho wrote:

> Brian Brennan wrote:
>
>>My daughter and I both use the same Windows account but use different
>>firefox profiles for accessing the net.We both have accounts at the same
>>bank.I have no trouble accessing my account, but my daughter after
>>logging in ends up hanging with a white screen, which the bank diags say
>>results from using an unsupported browser. The Bank only supports IE
>>5.5+ and Netscape 7.02.
>>
>>Why does my daughter have problems while I don't. We are both using the
>>same version of Firefox 1.5, both of us have Adblock installed and
>>popups allowed for the bank site(needed for login window). We are
>>running on Windows XP Home SP2.
>
>
> Could it be that your profile has once in the time spoofed the browser version
> and the rule is still there which makes your profile seem to use another
> browser than FF.
>
> Visit the following page with both profiles and see if there is any difference
> http://pgl.yoyo.org/http/browser-headers.php
> The interesting part is if User-Agent is the same or not.
>

Both profiles give identical results.

> For tools for easy browser version spoofing visit www.mozdev.org
>

Maybe I am missing something here but everything  seems to indicate I
need to have multizilla installed (to run QPrefs to run User agent
Manager) which does not support Firefox yet.

>
>  //Aho
_______________________________________________
mozilla-general mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-general
Reply | Threaded
Open this post in threaded view
|

Re: Unsupported Browser ???

Leonidas Jones
Brian Brennan wrote:

> J.O. Aho wrote:
>> Brian Brennan wrote:
>>
>>> My daughter and I both use the same Windows account but use different
>>> firefox profiles for accessing the net.We both have accounts at the same
>>> bank.I have no trouble accessing my account, but my daughter after
>>> logging in ends up hanging with a white screen, which the bank diags say
>>> results from using an unsupported browser. The Bank only supports IE
>>> 5.5+ and Netscape 7.02.
>>>
>>> Why does my daughter have problems while I don't. We are both using the
>>> same version of Firefox 1.5, both of us have Adblock installed and
>>> popups allowed for the bank site(needed for login window). We are
>>> running on Windows XP Home SP2.
>>
>>
>> Could it be that your profile has once in the time spoofed the browser
>> version
>> and the rule is still there which makes your profile seem to use another
>> browser than FF.
>>
>> Visit the following page with both profiles and see if there is any
>> difference
>> http://pgl.yoyo.org/http/browser-headers.php
>> The interesting part is if User-Agent is the same or not.
>>
>
> Both profiles give identical results.
>
>> For tools for easy browser version spoofing visit www.mozdev.org
>>
>
> Maybe I am missing something here but everything  seems to indicate I
> need to have multizilla installed (to run QPrefs to run User agent
> Manager) which does not support Firefox yet.
>
>>
>>  //Aho

No, you can use UASwitcher to spoof UA's.  No need for Multizilla.

Check your daughter's setup.  Does she have cookies completely enabled?
  Does she have javascript enabled?

If so, delete any cookies associated with the site.  Also delete any
saver user/pass information associated with the site.  Clear the cache,
clear the history and try again.

Lee
_______________________________________________
mozilla-general mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-general
Reply | Threaded
Open this post in threaded view
|

Re: Unsupported Browser ???

Jay Garcia
In reply to this post by Brian Brennan
On 27.12.2005 19:25, Brian Brennan wrote:

 --- Original Message ---

> J.O. Aho wrote:
>> Brian Brennan wrote:
>>
>>>My daughter and I both use the same Windows account but use different
>>>firefox profiles for accessing the net.We both have accounts at the same
>>>bank.I have no trouble accessing my account, but my daughter after
>>>logging in ends up hanging with a white screen, which the bank diags say
>>>results from using an unsupported browser. The Bank only supports IE
>>>5.5+ and Netscape 7.02.
>>>
>>>Why does my daughter have problems while I don't. We are both using the
>>>same version of Firefox 1.5, both of us have Adblock installed and
>>>popups allowed for the bank site(needed for login window). We are
>>>running on Windows XP Home SP2.
>>
>>
>> Could it be that your profile has once in the time spoofed the browser version
>> and the rule is still there which makes your profile seem to use another
>> browser than FF.
>>
>> Visit the following page with both profiles and see if there is any difference
>> http://pgl.yoyo.org/http/browser-headers.php
>> The interesting part is if User-Agent is the same or not.
>>
>
> Both profiles give identical results.
>
>> For tools for easy browser version spoofing visit www.mozdev.org
>>
>
> Maybe I am missing something here but everything  seems to indicate I
> need to have multizilla installed (to run QPrefs to run User agent
> Manager) which does not support Firefox yet.
>
>>
>>  //Aho

Do Help => About Firefox in both setups to see if the User Agent is the
same.

--
Jay Garcia Netscape Champion
UFAQ - http://www.UFAQ.org
_______________________________________________
mozilla-general mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-general
Reply | Threaded
Open this post in threaded view
|

Re: Unsupported Browser ???

Craig Watts
In reply to this post by Tom J
Tom J wrote:
> FF is still in beta and even though you say it's the same #, if it was
> downloaded hours apart there could be many changes. Why not go with a
> stable browser until FF gets out of beta? That's what I'm doing. I
> went back to Mozilla 1.7.12, the last edition, and am having no
> problems.
>


Where can one go to download older versions of Firefox? I'm
up to 1.07 and it will not load on an old WIN 98 (not se)
system. I would like to try an older version like 0.09.

It's an old Laptop I'm dusting off.

Thanks,

Craig
_______________________________________________
mozilla-general mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-general
Reply | Threaded
Open this post in threaded view
|

Re: Unsupported Browser ???

Leonidas Jones
Craig Watts wrote:

> Tom J wrote:
>> FF is still in beta and even though you say it's the same #, if it was
>> downloaded hours apart there could be many changes. Why not go with a
>> stable browser until FF gets out of beta? That's what I'm doing. I
>> went back to Mozilla 1.7.12, the last edition, and am having no problems.
>>
>
>
> Where can one go to download older versions of Firefox? I'm up to 1.07
> and it will not load on an old WIN 98 (not se) system. I would like to
> try an older version like 0.09.
>
> It's an old Laptop I'm dusting off.
>
> Thanks,
>
> Craig

1.5 does load on Win98SE, I have it running on two machines.  I see no
reason why it should not load on Win 98.  gwtc runs Win98, he may give
further insight.

What is happening when you try to install?

Lee
_______________________________________________
mozilla-general mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-general
Reply | Threaded
Open this post in threaded view
|

Re: Unsupported Browser ???

CBFalconer
In reply to this post by Craig Watts
Craig Watts wrote:
>
... snip ...
>
> Where can one go to download older versions of Firefox? I'm up
> to 1.07 and it will not load on an old WIN 98 (not se) system. I
> would like to try an older version like 0.09.
>
> It's an old Laptop I'm dusting off.

I'm running ffox 1.5 (which is not a beta) under W98fe with no
problems.

--
  Some informative links:
    news:news.announce.newusers
    http://www.geocities.com/nnqweb/
    http://www.catb.org/~esr/faqs/smart-questions.html
    http://www.caliburn.nl/topposting.html
    http://www.netmeister.org/news/learn2quote.html

_______________________________________________
mozilla-general mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-general
Reply | Threaded
Open this post in threaded view
|

Re: Unsupported Browser ???

gwtc
In reply to this post by Leonidas Jones
Leonidas Jones wrote:

> Craig Watts wrote:
>
>>Tom J wrote:
>>
>>>FF is still in beta and even though you say it's the same #, if it was
>>>downloaded hours apart there could be many changes. Why not go with a
>>>stable browser until FF gets out of beta? That's what I'm doing. I
>>>went back to Mozilla 1.7.12, the last edition, and am having no problems.
>>>
>>
>>
>>Where can one go to download older versions of Firefox? I'm up to 1.07
>>and it will not load on an old WIN 98 (not se) system. I would like to
>>try an older version like 0.09.
>>
>>It's an old Laptop I'm dusting off.
>>
>>Thanks,
>>
>>Craig
>
>
> 1.5 does load on Win98SE, I have it running on two machines.  I see no
> reason why it should not load on Win 98.  gwtc runs Win98, he may give
> further insight.
>
> What is happening when you try to install?
>
> Lee
Yuppers, I'm using FF 1.5 and 1.0.7 on a just win98 [not SE] and I
don't have any problems whatsoever.

Maybe you could tell us exactly what is wrong and maybe someone can
help you.

Otherwise, for older verions, you can take a look here:
ftp://ftp.mozilla.org/pub/mozilla.org/firefox/releases/
_______________________________________________
mozilla-general mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-general
Reply | Threaded
Open this post in threaded view
|

Re: Unsupported Browser ???

Brian Brennan
In reply to this post by Jay Garcia
Jay Garcia wrote:

> On 27.12.2005 19:25, Brian Brennan wrote:
>
>  --- Original Message ---
>
>
>>J.O. Aho wrote:
>>
>>>Brian Brennan wrote:
>>>
>>>
>>>>My daughter and I both use the same Windows account but use different
>>>>firefox profiles for accessing the net.We both have accounts at the same
>>>>bank.I have no trouble accessing my account, but my daughter after
>>>>logging in ends up hanging with a white screen, which the bank diags say
>>>>results from using an unsupported browser. The Bank only supports IE
>>>>5.5+ and Netscape 7.02.
>>>>
>>>>Why does my daughter have problems while I don't. We are both using the
>>>>same version of Firefox 1.5, both of us have Adblock installed and
>>>>popups allowed for the bank site(needed for login window). We are
>>>>running on Windows XP Home SP2.
>>>
>>>
>>>Could it be that your profile has once in the time spoofed the browser version
>>>and the rule is still there which makes your profile seem to use another
>>>browser than FF.
>>>
>>>Visit the following page with both profiles and see if there is any difference
>>>http://pgl.yoyo.org/http/browser-headers.php
>>>The interesting part is if User-Agent is the same or not.
>>>
>>
>>Both profiles give identical results.
>>
>>
>>>For tools for easy browser version spoofing visit www.mozdev.org
>>>
>>
>>Maybe I am missing something here but everything  seems to indicate I
>>need to have multizilla installed (to run QPrefs to run User agent
>>Manager) which does not support Firefox yet.
>>
>>
>>> //Aho
>
>
> Do Help => About Firefox in both setups to see if the User Agent is the
> same.
>
They are the same
_______________________________________________
mozilla-general mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-general
Reply | Threaded
Open this post in threaded view
|

Re: Unsupported Browser ???

Brian Brennan
In reply to this post by Leonidas Jones
Leonidas Jones wrote:

> Brian Brennan wrote:
>
>> J.O. Aho wrote:
>>
>>> Brian Brennan wrote:
>>>
>>>> My daughter and I both use the same Windows account but use different
>>>> firefox profiles for accessing the net.We both have accounts at the
>>>> same
>>>> bank.I have no trouble accessing my account, but my daughter after
>>>> logging in ends up hanging with a white screen, which the bank diags
>>>> say
>>>> results from using an unsupported browser. The Bank only supports IE
>>>> 5.5+ and Netscape 7.02.
>>>>
>>>> Why does my daughter have problems while I don't. We are both using the
>>>> same version of Firefox 1.5, both of us have Adblock installed and
>>>> popups allowed for the bank site(needed for login window). We are
>>>> running on Windows XP Home SP2.
>>>
>>>
>>>
>>> Could it be that your profile has once in the time spoofed the
>>> browser version
>>> and the rule is still there which makes your profile seem to use another
>>> browser than FF.
>>>
>>> Visit the following page with both profiles and see if there is any
>>> difference
>>> http://pgl.yoyo.org/http/browser-headers.php
>>> The interesting part is if User-Agent is the same or not.
>>>
>>
>> Both profiles give identical results.
>>
>>> For tools for easy browser version spoofing visit www.mozdev.org
>>>
>>
>> Maybe I am missing something here but everything  seems to indicate I
>> need to have multizilla installed (to run QPrefs to run User agent
>> Manager) which does not support Firefox yet.
>>
>>>
>>>  //Aho
>
>
> No, you can use UASwitcher to spoof UA's.  No need for Multizilla.
>
> Check your daughter's setup.  Does she have cookies completely enabled?
>  Does she have javascript enabled?
>
> If so, delete any cookies associated with the site.  Also delete any
> saver user/pass information associated with the site.  Clear the cache,
> clear the history and try again.
>
> Lee
Cookies/javascript enabled. Deleted/cleared et al and same result.

Unable to use UASwitcher. Changing to IE 6 (and even Opera 8) results in
a Java error when loading the bank login page. Now wondering if the
unsupported browser is the actual cause of my daughter's problem. I
suspect the bank's diagnostic program maybe trying to tell me, that as I
have an unsupported browser it is unable to diagnose my problem. I think
I need to look a little bit deeper.

Thanks everyone for their suggestions so far.

Brian.
_______________________________________________
mozilla-general mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-general
Reply | Threaded
Open this post in threaded view
|

Re: Unsupported Browser ???

RJack-10
Brian Brennan wrote:

> Unable to use UASwitcher. Changing to IE 6 (and even Opera 8) results in
> a Java error when loading the bank login page. Now wondering if the
> unsupported browser is the actual cause of my daughter's problem. I
> suspect the bank's diagnostic program maybe trying to tell me, that as I
> have an unsupported browser it is unable to diagnose my problem. I think
> I need to look a little bit deeper.

There is some kind difference between the profile you are using and what your
daughter, as you are using microsoft, I don't know of a good tool to find
differences with that runs nativly, but try to find some diff program that can
show both profiles at the same time and tell you what is different.

You could type about:config in the url and then prin out all the settings for
both profiles and then manually look for differences, ignore those that
includes paths as those are just for finding where some files may be found and
 are mostly different for each profile.


 //Aho
_______________________________________________
mozilla-general mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-general
Reply | Threaded
Open this post in threaded view
|

Re: Unsupported Browser ???

Leonidas Jones
In reply to this post by Brian Brennan
Brian Brennan wrote:

> Leonidas Jones wrote:
>> Brian Brennan wrote:
>>
>>> J.O. Aho wrote:
>>>
>>>> Brian Brennan wrote:
>>>>
>>>>> My daughter and I both use the same Windows account but use different
>>>>> firefox profiles for accessing the net.We both have accounts at the
>>>>> same
>>>>> bank.I have no trouble accessing my account, but my daughter after
>>>>> logging in ends up hanging with a white screen, which the bank
>>>>> diags say
>>>>> results from using an unsupported browser. The Bank only supports IE
>>>>> 5.5+ and Netscape 7.02.
>>>>>
>>>>> Why does my daughter have problems while I don't. We are both using
>>>>> the
>>>>> same version of Firefox 1.5, both of us have Adblock installed and
>>>>> popups allowed for the bank site(needed for login window). We are
>>>>> running on Windows XP Home SP2.
>>>>
>>>>
>>>>
>>>> Could it be that your profile has once in the time spoofed the
>>>> browser version
>>>> and the rule is still there which makes your profile seem to use
>>>> another
>>>> browser than FF.
>>>>
>>>> Visit the following page with both profiles and see if there is any
>>>> difference
>>>> http://pgl.yoyo.org/http/browser-headers.php
>>>> The interesting part is if User-Agent is the same or not.
>>>>
>>>
>>> Both profiles give identical results.
>>>
>>>> For tools for easy browser version spoofing visit www.mozdev.org
>>>>
>>>
>>> Maybe I am missing something here but everything  seems to indicate I
>>> need to have multizilla installed (to run QPrefs to run User agent
>>> Manager) which does not support Firefox yet.
>>>
>>>>
>>>>  //Aho
>>
>>
>> No, you can use UASwitcher to spoof UA's.  No need for Multizilla.
>>
>> Check your daughter's setup.  Does she have cookies completely
>> enabled?  Does she have javascript enabled?
>>
>> If so, delete any cookies associated with the site.  Also delete any
>> saver user/pass information associated with the site.  Clear the
>> cache, clear the history and try again.
>>
>> Lee
> Cookies/javascript enabled. Deleted/cleared et al and same result.
>
> Unable to use UASwitcher. Changing to IE 6 (and even Opera 8) results in
> a Java error when loading the bank login page. Now wondering if the
> unsupported browser is the actual cause of my daughter's problem. I
> suspect the bank's diagnostic program maybe trying to tell me, that as I
> have an unsupported browser it is unable to diagnose my problem. I think
> I need to look a little bit deeper.
>
> Thanks everyone for their suggestions so far.
>
> Brian.

If its a problem in IE and Opera, there may be a system problem. Firefox
is not going to affect IE or Opera ins accessing the site.

Still, try starting FF in Safe Mode.  If that doesn't work, create a new
profile and see if that works.

Lee
_______________________________________________
mozilla-general mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-general
Reply | Threaded
Open this post in threaded view
|

Re: Unsupported Browser ???

Craig Watts
In reply to this post by gwtc
> Yuppers, I'm using FF 1.5 and 1.0.7 on a just win98 [not SE] and I
> don't have any problems whatsoever.
>
> Maybe you could tell us exactly what is wrong and maybe someone can
> help you.
>
> Otherwise, for older verions, you can take a look here:
> ftp://ftp.mozilla.org/pub/mozilla.org/firefox/releases/

Thanks for that link. I successfully downloaded and
installed .09 version of Firefox. I'll have to see what
happens with Thunderbird.

Craig
_______________________________________________
mozilla-general mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-general
Reply | Threaded
Open this post in threaded view
|

Re: Unsupported Browser ???

John Thompson
In reply to this post by Brian Brennan
On 2005-12-27, Brian Brennan <[hidden email]> wrote:

> My daughter and I both use the same Windows account but use different
> firefox profiles for accessing the net.We both have accounts at the same
> bank.I have no trouble accessing my account, but my daughter after
> logging in ends up hanging with a white screen, which the bank diags say
> results from using an unsupported browser. The Bank only supports IE
> 5.5+ and Netscape 7.02.
>
> Why does my daughter have problems while I don't. We are both using the
> same version of Firefox 1.5, both of us have Adblock installed and
> popups allowed for the bank site(needed for login window). We are
> running on Windows XP Home SP2.
>
> Any ideas much appreciated.

I'm not sure why you're seeing different behavior, but to work around the
problem, I'd just install one of the "User Agent Switcher" extensions on
the problem machine and have it tell the bank you're using Netscape
instead of FireFox.

E.g.:
https://addons.mozilla.org/extensions/moreinfo.php?id=59&application=firefox


--

John ([hidden email])
_______________________________________________
mozilla-general mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-general
Reply | Threaded
Open this post in threaded view
|

Re: Unsupported Browser ???

Brian Brennan
In reply to this post by Leonidas Jones
Leonidas Jones wrote:

> Brian Brennan wrote:
>
>> Leonidas Jones wrote:
>>
>>> Brian Brennan wrote:
>>>
>>>> J.O. Aho wrote:
>>>>
>>>>> Brian Brennan wrote:
>>>>>
>>>>>> My daughter and I both use the same Windows account but use different
>>>>>> firefox profiles for accessing the net.We both have accounts at
>>>>>> the same
>>>>>> bank.I have no trouble accessing my account, but my daughter after
>>>>>> logging in ends up hanging with a white screen, which the bank
>>>>>> diags say
>>>>>> results from using an unsupported browser. The Bank only supports IE
>>>>>> 5.5+ and Netscape 7.02.
>>>>>>
>>>>>> Why does my daughter have problems while I don't. We are both
>>>>>> using the
>>>>>> same version of Firefox 1.5, both of us have Adblock installed and
>>>>>> popups allowed for the bank site(needed for login window). We are
>>>>>> running on Windows XP Home SP2.
>>>>>
>>>>>
>>>>>
>>>>>
>>>>> Could it be that your profile has once in the time spoofed the
>>>>> browser version
>>>>> and the rule is still there which makes your profile seem to use
>>>>> another
>>>>> browser than FF.
>>>>>
>>>>> Visit the following page with both profiles and see if there is any
>>>>> difference
>>>>> http://pgl.yoyo.org/http/browser-headers.php
>>>>> The interesting part is if User-Agent is the same or not.
>>>>>
>>>>
>>>> Both profiles give identical results.
>>>>
>>>>> For tools for easy browser version spoofing visit www.mozdev.org
>>>>>
>>>>
>>>> Maybe I am missing something here but everything  seems to indicate
>>>> I need to have multizilla installed (to run QPrefs to run User agent
>>>> Manager) which does not support Firefox yet.
>>>>
>>>>>
>>>>>  //Aho
>>>
>>>
>>>
>>> No, you can use UASwitcher to spoof UA's.  No need for Multizilla.
>>>
>>> Check your daughter's setup.  Does she have cookies completely
>>> enabled?  Does she have javascript enabled?
>>>
>>> If so, delete any cookies associated with the site.  Also delete any
>>> saver user/pass information associated with the site.  Clear the
>>> cache, clear the history and try again.
>>>
>>> Lee
>>
>> Cookies/javascript enabled. Deleted/cleared et al and same result.
>>
>> Unable to use UASwitcher. Changing to IE 6 (and even Opera 8) results
>> in a Java error when loading the bank login page. Now wondering if the
>> unsupported browser is the actual cause of my daughter's problem. I
>> suspect the bank's diagnostic program maybe trying to tell me, that as
>> I have an unsupported browser it is unable to diagnose my problem. I
>> think I need to look a little bit deeper.
>>
>> Thanks everyone for their suggestions so far.
>>
>> Brian.
>
>
> If its a problem in IE and Opera, there may be a system problem. Firefox
> is not going to affect IE or Opera ins accessing the site.
>
> Still, try starting FF in Safe Mode.  If that doesn't work, create a new
> profile and see if that works.
>
> Lee
OK Problem solved. Firstly probably a bad choice of words above, in
changing to IE6 etc I actually meant spoofing IE6 etc using UASwitcher
gave Java errors. Anyway I ran my daughter's profile in safe mode and
all worked OK. I reset user preferences to firefox defaults but it made
no difference.The only extension my daughter was using was Adblock and
as I was using also, I did not really suspect it but I uninstalled it
anyway and lo and behold everything worked fine. I have reinstalled
Adblock and still everything is fine so I guess there was a glitch in my
daughter's Adblock setup which probably occurred when upgrading to
Firefox 1.5

Thanks everyone for their ideas and assistance, much appreciated.

Brian.
_______________________________________________
mozilla-general mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-general
Reply | Threaded
Open this post in threaded view
|

Re: Unsupported Browser ???

Leonidas Jones
Brian Brennan wrote:

> Leonidas Jones wrote:
>> Brian Brennan wrote:
>>
>>> Leonidas Jones wrote:
>>>
>>>> Brian Brennan wrote:
>>>>
>>>>> J.O. Aho wrote:
>>>>>
>>>>>> Brian Brennan wrote:
>>>>>>
>>>>>>> My daughter and I both use the same Windows account but use
>>>>>>> different
>>>>>>> firefox profiles for accessing the net.We both have accounts at
>>>>>>> the same
>>>>>>> bank.I have no trouble accessing my account, but my daughter after
>>>>>>> logging in ends up hanging with a white screen, which the bank
>>>>>>> diags say
>>>>>>> results from using an unsupported browser. The Bank only supports IE
>>>>>>> 5.5+ and Netscape 7.02.
>>>>>>>
>>>>>>> Why does my daughter have problems while I don't. We are both
>>>>>>> using the
>>>>>>> same version of Firefox 1.5, both of us have Adblock installed and
>>>>>>> popups allowed for the bank site(needed for login window). We are
>>>>>>> running on Windows XP Home SP2.
>>>>>>
>>>>>>
>>>>>>
>>>>>>
>>>>>> Could it be that your profile has once in the time spoofed the
>>>>>> browser version
>>>>>> and the rule is still there which makes your profile seem to use
>>>>>> another
>>>>>> browser than FF.
>>>>>>
>>>>>> Visit the following page with both profiles and see if there is
>>>>>> any difference
>>>>>> http://pgl.yoyo.org/http/browser-headers.php
>>>>>> The interesting part is if User-Agent is the same or not.
>>>>>>
>>>>>
>>>>> Both profiles give identical results.
>>>>>
>>>>>> For tools for easy browser version spoofing visit www.mozdev.org
>>>>>>
>>>>>
>>>>> Maybe I am missing something here but everything  seems to indicate
>>>>> I need to have multizilla installed (to run QPrefs to run User
>>>>> agent Manager) which does not support Firefox yet.
>>>>>
>>>>>>
>>>>>>  //Aho
>>>>
>>>>
>>>>
>>>> No, you can use UASwitcher to spoof UA's.  No need for Multizilla.
>>>>
>>>> Check your daughter's setup.  Does she have cookies completely
>>>> enabled?  Does she have javascript enabled?
>>>>
>>>> If so, delete any cookies associated with the site.  Also delete any
>>>> saver user/pass information associated with the site.  Clear the
>>>> cache, clear the history and try again.
>>>>
>>>> Lee
>>>
>>> Cookies/javascript enabled. Deleted/cleared et al and same result.
>>>
>>> Unable to use UASwitcher. Changing to IE 6 (and even Opera 8) results
>>> in a Java error when loading the bank login page. Now wondering if
>>> the unsupported browser is the actual cause of my daughter's problem.
>>> I suspect the bank's diagnostic program maybe trying to tell me, that
>>> as I have an unsupported browser it is unable to diagnose my problem.
>>> I think I need to look a little bit deeper.
>>>
>>> Thanks everyone for their suggestions so far.
>>>
>>> Brian.
>>
>>
>> If its a problem in IE and Opera, there may be a system problem.
>> Firefox is not going to affect IE or Opera ins accessing the site.
>>
>> Still, try starting FF in Safe Mode.  If that doesn't work, create a
>> new profile and see if that works.
>>
>> Lee
> OK Problem solved. Firstly probably a bad choice of words above, in
> changing to IE6 etc I actually meant spoofing IE6 etc using UASwitcher
> gave Java errors. Anyway I ran my daughter's profile in safe mode and
> all worked OK. I reset user preferences to firefox defaults but it made
> no difference.The only extension my daughter was using was Adblock and
> as I was using also, I did not really suspect it but I uninstalled it
> anyway and lo and behold everything worked fine. I have reinstalled
> Adblock and still everything is fine so I guess there was a glitch in my
> daughter's Adblock setup which probably occurred when upgrading to
> Firefox 1.5
>
> Thanks everyone for their ideas and assistance, much appreciated.
>
> Brian.

AdBlock has caused many such problems.  There is a version known as
AdBlock Plus that seems to have worked for many others.

If you spoof the UA, and leave it spoofed when you close, on a new
startup, you will get java errors, thinking IE is trying to use Mozilla
java.  Make sure the UA is switched back to the real UA before shut down.

Lee
_______________________________________________
mozilla-general mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-general
Reply | Threaded
Open this post in threaded view
|

Re: Unsupported Browser ???

gwtc
Leonidas Jones wrote:

> Brian Brennan wrote:
>
>>Leonidas Jones wrote:
>>
>>>Brian Brennan wrote:
>>>
>>>
>>>>Leonidas Jones wrote:
>>>>
>>>>
>>>>>Brian Brennan wrote:
>>>>>
>>>>>
>>>>>>J.O. Aho wrote:
>>>>>>
>>>>>>
>>>>>>>Brian Brennan wrote:
>>>>>>>
>>>>>>>
>>>>>>>>My daughter and I both use the same Windows account but use
>>>>>>>>different
>>>>>>>>firefox profiles for accessing the net.We both have accounts at
>>>>>>>>the same
>>>>>>>>bank.I have no trouble accessing my account, but my daughter after
>>>>>>>>logging in ends up hanging with a white screen, which the bank
>>>>>>>>diags say
>>>>>>>>results from using an unsupported browser. The Bank only supports IE
>>>>>>>>5.5+ and Netscape 7.02.
>>>>>>>>
>>>>>>>>Why does my daughter have problems while I don't. We are both
>>>>>>>>using the
>>>>>>>>same version of Firefox 1.5, both of us have Adblock installed and
>>>>>>>>popups allowed for the bank site(needed for login window). We are
>>>>>>>>running on Windows XP Home SP2.
>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>>Could it be that your profile has once in the time spoofed the
>>>>>>>browser version
>>>>>>>and the rule is still there which makes your profile seem to use
>>>>>>>another
>>>>>>>browser than FF.
>>>>>>>
>>>>>>>Visit the following page with both profiles and see if there is
>>>>>>>any difference
>>>>>>>http://pgl.yoyo.org/http/browser-headers.php
>>>>>>>The interesting part is if User-Agent is the same or not.
>>>>>>>
>>>>>>
>>>>>>Both profiles give identical results.
>>>>>>
>>>>>>
>>>>>>>For tools for easy browser version spoofing visit www.mozdev.org
>>>>>>>
>>>>>>
>>>>>>Maybe I am missing something here but everything  seems to indicate
>>>>>>I need to have multizilla installed (to run QPrefs to run User
>>>>>>agent Manager) which does not support Firefox yet.
>>>>>>
>>>>>>
>>>>>>> //Aho
>>>>>
>>>>>
>>>>>
>>>>>No, you can use UASwitcher to spoof UA's.  No need for Multizilla.
>>>>>
>>>>>Check your daughter's setup.  Does she have cookies completely
>>>>>enabled?  Does she have javascript enabled?
>>>>>
>>>>>If so, delete any cookies associated with the site.  Also delete any
>>>>>saver user/pass information associated with the site.  Clear the
>>>>>cache, clear the history and try again.
>>>>>
>>>>>Lee
>>>>
>>>>Cookies/javascript enabled. Deleted/cleared et al and same result.
>>>>
>>>>Unable to use UASwitcher. Changing to IE 6 (and even Opera 8) results
>>>>in a Java error when loading the bank login page. Now wondering if
>>>>the unsupported browser is the actual cause of my daughter's problem.
>>>>I suspect the bank's diagnostic program maybe trying to tell me, that
>>>>as I have an unsupported browser it is unable to diagnose my problem.
>>>>I think I need to look a little bit deeper.
>>>>
>>>>Thanks everyone for their suggestions so far.
>>>>
>>>>Brian.
>>>
>>>
>>>If its a problem in IE and Opera, there may be a system problem.
>>>Firefox is not going to affect IE or Opera ins accessing the site.
>>>
>>>Still, try starting FF in Safe Mode.  If that doesn't work, create a
>>>new profile and see if that works.
>>>
>>>Lee
>>
>>OK Problem solved. Firstly probably a bad choice of words above, in
>>changing to IE6 etc I actually meant spoofing IE6 etc using UASwitcher
>>gave Java errors. Anyway I ran my daughter's profile in safe mode and
>>all worked OK. I reset user preferences to firefox defaults but it made
>>no difference.The only extension my daughter was using was Adblock and
>>as I was using also, I did not really suspect it but I uninstalled it
>>anyway and lo and behold everything worked fine. I have reinstalled
>>Adblock and still everything is fine so I guess there was a glitch in my
>>daughter's Adblock setup which probably occurred when upgrading to
>>Firefox 1.5
>>
>>Thanks everyone for their ideas and assistance, much appreciated.
>>
>>Brian.
>
>
> AdBlock has caused many such problems.  There is a version known as
> AdBlock Plus that seems to have worked for many others.
>
> If you spoof the UA, and leave it spoofed when you close, on a new
> startup, you will get java errors, thinking IE is trying to use Mozilla
> java.  Make sure the UA is switched back to the real UA before shut down.
>
> Lee
With the UASwitcher installed, in the address bar type in about:config
and look for this entry: useragentswitcher.reset.onclose.  It should
be set to true.  When this is on, then when you close FF, it will
revert back to the original.
_______________________________________________
mozilla-general mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-general
12