Thunderbird account not transferring properly.

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Thunderbird account not transferring properly.

davektodd
I am moving from a won 7 laptop to a surface pro 3.
I copied the thunderbird account per the mozilla video instructions (<user>appdata/roaming folder).
I copied my 5 gb file over and then started up. Then the email doesn't work. It won't  connect to my server. I also only get a handful of emails showing up and they are from 2007. I should have them up to last week. Thunderbird was just downloaded on a fresh install of Win 10 on the tablet. It's up to date.

I checked that there is only one profile in the profile folder. I also checked that the only profile in the profile configuration file is the same as the profile folder. Everything looks correct.

Any additional troubleshooting thoughts I can attempt?
_______________________________________________
dev-apps-thunderbird mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-apps-thunderbird
Reply | Threaded
Open this post in threaded view
|

Re: Thunderbird account not transferring properly.

Ryan Sipes
Hello Dave,

This is not really the correct mailing list for support questions, you
can however Email the support mailing list and likely get help faster:
[hidden email]

Or you can ask your question on the support site:
https://support.mozilla.org/en-US/questions/new/thunderbird

Ryan Sipes
Community Manager
Thunderbird

On 8/13/18 9:42 AM, [hidden email] wrote:

> I am moving from a won 7 laptop to a surface pro 3.
> I copied the thunderbird account per the mozilla video instructions (<user>appdata/roaming folder).
> I copied my 5 gb file over and then started up. Then the email doesn't work. It won't  connect to my server. I also only get a handful of emails showing up and they are from 2007. I should have them up to last week. Thunderbird was just downloaded on a fresh install of Win 10 on the tablet. It's up to date.
>
> I checked that there is only one profile in the profile folder. I also checked that the only profile in the profile configuration file is the same as the profile folder. Everything looks correct.
>
> Any additional troubleshooting thoughts I can attempt?
> _______________________________________________
> dev-apps-thunderbird mailing list
> [hidden email]
> https://lists.mozilla.org/listinfo/dev-apps-thunderbird
_______________________________________________
dev-apps-thunderbird mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-apps-thunderbird
Reply | Threaded
Open this post in threaded view
|

Re: Thunderbird account not transferring properly.

Ryan Sipes
Dave,




Ignore that mailing list, I grabbed the wrong one. That is for a different purpose.




The support site I listed is your best bet as it has quite a few active folks contributing to it.




Ryan Sipes


Community Manager


Thunderbird







On Thu, Aug 16, 2018 at 3:28 PM -0600, "Ryan Sipes" <[hidden email]> wrote:










Hello Dave,

This is not really the correct mailing list for support questions, you
can however Email the support mailing list and likely get help faster:
[hidden email]

Or you can ask your question on the support site:
https://support.mozilla.org/en-US/questions/new/thunderbird

Ryan Sipes
Community Manager
Thunderbird

On 8/13/18 9:42 AM, [hidden email] wrote:

> I am moving from a won 7 laptop to a surface pro 3.
> I copied the thunderbird account per the mozilla video instructions (appdata/roaming folder).
> I copied my 5 gb file over and then started up. Then the email doesn't work. It won't  connect to my server. I also only get a handful of emails showing up and they are from 2007. I should have them up to last week. Thunderbird was just downloaded on a fresh install of Win 10 on the tablet. It's up to date.
>
> I checked that there is only one profile in the profile folder. I also checked that the only profile in the profile configuration file is the same as the profile folder. Everything looks correct.
>
> Any additional troubleshooting thoughts I can attempt?
> _______________________________________________
> dev-apps-thunderbird mailing list
> [hidden email]
> https://lists.mozilla.org/listinfo/dev-apps-thunderbird





_______________________________________________
dev-apps-thunderbird mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-apps-thunderbird