Testopia 2.4 - Search Error

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Testopia 2.4 - Search Error

Mark Perkins-4
Hello,

I am using Bugzilla 3.6.2 and Testopia 2.4.  If I use the Testopia
search link, the dialog appears with the Case Search tab selected with
the "Loading search form..." message.  This is does not go away.  This
happens for all tabs except the Plan Search which works fine.

The following errors are reported in the Firebug Console:

POST:
http://<<bugzilla url>>/tr_query.cgi?current_tab=case

RESPONSE:
<!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
<html><head>
<title>500 Internal Server Error</title>
</head><body>
<h1>Internal Server Error</h1>
<p>The server encountered an internal error or
misconfiguration and was unable to complete
your request.</p>
<p>Please contact the server administrator,
 <<removed email address>> and inform them of the time the error occurred,
and anything you might have done that may have
caused the error.</p>
<p>More information about this error may be available
in the server error log.</p>
<hr>
<address>Apache/2.2.9 (Win32) DAV/2 Server at nn.nn.nn.nn Port 80</address>
</body></html>

POST:
http://20.42.15.110/bugz3r/tr_query.cgi?current_tab=case&current_tab=case

RESPONSE:
<!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
<html><head>
<title>500 Internal Server Error</title>
</head><body>
<h1>Internal Server Error</h1>
<p>The server encountered an internal error or
misconfiguration and was unable to complete
your request.</p>
<p>Please contact the server administrator,
  and inform them of the time the error occurred,
and anything you might have done that may have
caused the error.</p>
<p>More information about this error may be available
in the server error log.</p>
<hr>
<address>Apache/2.2.9 (Win32) DAV/2 Server at Port 80</address>
</body></html>

At the bottom of the console window I get this error twice:

E is null
http://<<bugzilla url>>/extensions/Testopia/testopia.all.ycomp.js
Line 1

Thank you for your help in advance.

Kind regards

Mark
_______________________________________________
support-webtools mailing list
[hidden email]
https://lists.mozilla.org/listinfo/support-webtools
Reply | Threaded
Open this post in threaded view
|

Re: Testopia 2.4 - Search Error

Gregary Hendricks-2
On Nov 2, 12:38 pm, Mark Perkins <[hidden email]> wrote:

> Hello,
>
> I am using Bugzilla 3.6.2 and Testopia 2.4.  If I use the Testopia
> search link, the dialog appears with the Case Search tab selected with
> the "Loading search form..." message.  This is does not go away.  This
> happens for all tabs except the Plan Search which works fine.
>
> The following errors are reported in the Firebug Console:
>
> POST:
> http://<<bugzilla url>>/tr_query.cgi?current_tab=case
>
> RESPONSE:
> <!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
> <html><head>
> <title>500 Internal Server Error</title>
> </head><body>
> <h1>Internal Server Error</h1>
> <p>The server encountered an internal error or
> misconfiguration and was unable to complete
> your request.</p>

What is the apache error log telling you? Try having it open when you
launch a search and see what it says.

++Greg
_______________________________________________
support-webtools mailing list
[hidden email]
https://lists.mozilla.org/listinfo/support-webtools