Software prerequisites for Firefox 24

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Software prerequisites for Firefox 24

David T. Johnson
The following page lists several "prerequisite" files to allow Firefox
24 ESR to run on OS/2.  There are no links provided for three of the
prerequisites (they state that a Github software bug prevents posting
the links).  Where can the following software for OS/2 be obtained?

LIBC 0.6.5 runtime
Freetype Runtime
GCC 4.7.3 Runtime

https://github.com/bitwiseworks/mozilla-os2/releases/tag/FIREFOX_24_8_1esr_RELEASE_OS2_Beta_2
--
Posted with OS/2 Warp 4.52
and Sea Monkey 1.5a
_______________________________________________
dev-ports-os2 mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-ports-os2
Reply | Threaded
Open this post in threaded view
|

Re: Software prerequisites for Firefox 24

Dave Yeo-3
On 01/02/15 08:52 AM, David T. Johnson wrote:
> The following page lists several "prerequisite" files to allow Firefox
> 24 ESR to run on OS/2.  There are no links provided for three of the
> prerequisites (they state that a Github software bug prevents posting
> the links).  Where can the following software for OS/2 be obtained?
>
> LIBC 0.6.5 runtime

ftp.netlabs.org/pub/libc
Might want to install the libc 0.6.6 runtime instead

> Freetype Runtime

http://hobbes.nmsu.edu/h-search.php?button=Search&key=mzfntcfgft&dir=%2F

> GCC 4.7.3 Runtime

http://hobbes.nmsu.edu/download/pub/os2/apps/internet/www/browser/moz_required_dlls_v1.01.zip 
contains all the other needed DLLs

>
> https://github.com/bitwiseworks/mozilla-os2/releases/tag/FIREFOX_24_8_1esr_RELEASE_OS2_Beta_2
>

Dave
_______________________________________________
dev-ports-os2 mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-ports-os2
Reply | Threaded
Open this post in threaded view
|

Re: Software prerequisites for Firefox 24

Steve Wendt
In reply to this post by David T. Johnson
On 1/2/2015 8:52 AM, David T. Johnson wrote:

> The following page lists several "prerequisite" files to allow Firefox
> 24 ESR to run on OS/2.  There are no links provided for three of the
> prerequisites (they state that a Github software bug prevents posting
> the links).  Where can the following software for OS/2 be obtained?

Besides what Dave posted, you can also find links here (last 3 bullets
in the "Stable Releases" column):
http://os2news.warpstock.org/Warpzilla.html

_______________________________________________
dev-ports-os2 mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-ports-os2