Site loading problem

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

Site loading problem

wolfi-3
Whenever I try to load
http://users.blueprintit.co.uk/~dave/web/firefox/buildid/nightly.html
I end up with a 100% system load with either Mozilla 1.7.12 or Peter's
latest FF1.5, so that I have to kill either one, using Watchcat.

The blockage starts after what looks like most or all of the page is already
rendered. BTW I always denied setting any Cookies.

Do others have more luck with that site?

Wolfi
_______________________________________________
Mozilla-os2 mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-os2
Reply | Threaded
Open this post in threaded view
|

Re: Site loading problem

Jeroen Besse
Wolfi wrote:
> Whenever I try to load
> http://users.blueprintit.co.uk/~dave/web/firefox/buildid/nightly.html
> I end up with a 100% system load with either Mozilla 1.7.12 or Peter's
> latest FF1.5, so that I have to kill either one, using Watchcat.
>
> The blockage starts after what looks like most or all of the page is already
> rendered. BTW I always denied setting any Cookies.
>
> Do others have more luck with that site?

The 'official' FF 1.5beta2 shows the same behaviour on that site.

--
Best regards,
Jeroen Besse
http://rblcheck.besse.nl/
(to contact me: the nospam address actually exists)
_______________________________________________
Mozilla-os2 mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-os2
Reply | Threaded
Open this post in threaded view
|

Re: Site loading problem

Felix Miata-2
In reply to this post by wolfi-3
On 05/10/23 14:18 Wolfi apparently typed:

> Whenever I try to load
> http://users.blueprintit.co.uk/~dave/web/firefox/buildid/nightly.html
> I end up with a 100% system load with either Mozilla 1.7.12 or Peter's
> latest FF1.5, so that I have to kill either one, using Watchcat.

> The blockage starts after what looks like most or all of the page is already
> rendered. BTW I always denied setting any Cookies.

> Do others have more luck with that site?

Looks like typical bug 167884 site to me.
--
"Be quick to listen, slow to speak." James 1:19 NIV

  Team OS/2 ** Reg. Linux User #211409

Felix Miata  ***  http://members.ij.net/mrmazda/
_______________________________________________
Mozilla-os2 mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-os2
Reply | Threaded
Open this post in threaded view
|

Re: Site loading problem

Dave Yeo
In reply to this post by wolfi-3
Wolfi wrote:

> Whenever I try to load
> http://users.blueprintit.co.uk/~dave/web/firefox/buildid/nightly.html
> I end up with a 100% system load with either Mozilla 1.7.12 or Peter's
> latest FF1.5, so that I have to kill either one, using Watchcat.
>
> The blockage starts after what looks like most or all of the page is already
> rendered. BTW I always denied setting any Cookies.
>
> Do others have more luck with that site?
>
> Wolfi
>  
Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.9a1) Gecko/20051015
SeaMonkey/1.1a. Not only did Seamonkey become totally nonresponsive but
I needed to go out for 20+ minutes so I left the page open. Upon
returning I couldn't even invoke watchcat. ctrl-alt-del did work.
Dave

--
While mindlink used to be my ISP now it is paralynx dot com. Please adjust the reply address to reflect the different domain
_______________________________________________
Mozilla-os2 mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-os2
Reply | Threaded
Open this post in threaded view
|

Re: Site loading problem

Lewis Rosenthal
In reply to this post by wolfi-3
Same here with Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.9a1)
Gecko/20051021 SeaMonkey/1.1a Mnenhy/0.7.2.0.

Page appears to load, but the CPU jumps (and stays) at 99%. I was able
to click in the whitespace on the page and the window list came up. From
there, I clicked on SeaMonkey and pressed <Del> (I had Watchcat open,
just in case). A few moments later, SeaMonkey closed and the CPU went
back down to normal.

FF 1.0.7 on W2K loads the page up without incident.

FF 1.0.6 on WBEL (White Box Enterprise Linux) Respin 3 also loads up the
page easily.

I didn't have a chance to check under SuSE 9, sorry.

FWIW,
http://validator.w3.org/check?uri=http://users.blueprintit.co.uk/~dave/web/firefox/buildid/nightly.html&charset=%28detect+automatically%29&doctype=Inline 
says that the page validates as XHTML 1.1.

On 10/23/2005 02:18 pm, Wolfi thus wrote :

> Whenever I try to load
> http://users.blueprintit.co.uk/~dave/web/firefox/buildid/nightly.html
> I end up with a 100% system load with either Mozilla 1.7.12 or Peter's
> latest FF1.5, so that I have to kill either one, using Watchcat.
>
> The blockage starts after what looks like most or all of the page is already
> rendered. BTW I always denied setting any Cookies.
>
> Do others have more luck with that site?
>
> Wolfi

--
Lewis
------------------------------------------------------------
Lewis G Rosenthal, CNA, CLE
Rosenthal & Rosenthal, LLC
Accountants / Network Consultants
   New York / Northern Virginia           www.2rosenthals.com
eComStation Consultants                  www.ecomstation.com
Novell Users International        www.novell.com/linux/truth
Need a managed Wi-Fi hotspot?               www.hautspot.com
------------------------------------------------------------
_______________________________________________
Mozilla-os2 mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-os2
Reply | Threaded
Open this post in threaded view
|

Re: Site loading problem

Lewis Rosenthal
In reply to this post by wolfi-3
Nvu 1.0 under OS/2 behaves similarly, however, upon attempting to close
it from the window list, Nvu pops up a dialog asking whether the user
wants to save changes to a particular document before closing. When this
dialog comes up, the window immediately switches back to the first tab
(I loaded the site in a second tab), at which point, the CPU drops back
to normal and allows normal function of the app.

Merely grabbing the page source and dumping that into Nvu doesn't seem
to have an effect. Perhaps (some of) this may provide some clue as to
what's going on?

On 10/23/2005 02:18 pm, Wolfi thus wrote :

> Whenever I try to load
> http://users.blueprintit.co.uk/~dave/web/firefox/buildid/nightly.html
> I end up with a 100% system load with either Mozilla 1.7.12 or Peter's
> latest FF1.5, so that I have to kill either one, using Watchcat.
>
> The blockage starts after what looks like most or all of the page is already
> rendered. BTW I always denied setting any Cookies.
>
> Do others have more luck with that site?
>
> Wolfi

--
Lewis
------------------------------------------------------------
Lewis G Rosenthal, CNA, CLE
Rosenthal & Rosenthal, LLC
Accountants / Network Consultants
   New York / Northern Virginia           www.2rosenthals.com
eComStation Consultants                  www.ecomstation.com
Novell Users International        www.novell.com/linux/truth
Need a managed Wi-Fi hotspot?               www.hautspot.com
------------------------------------------------------------
_______________________________________________
Mozilla-os2 mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-os2