Search

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Search

Fauzi Ashurex
I'm running bugzilla 2.19.2. I have added Whiteboard4 "Publications". But The search doesn't recognize my regular expressions "Contains the string", It works fine for the Whiteboard. What did I miss?
I have added the following to quicksearch.js and some other files:

add_mapping("Manager Whiteboard",         "status_whiteboard");
add_mapping("statuswhiteboard",   "status_whiteboard");
add_mapping("sw",                 "status_whiteboard");
add_mapping("Owner Whiteboard",         "status_whiteboard2");
add_mapping("statuswhiteboard2",   "status_whiteboard2");
add_mapping("sw2",                 "status_whiteboard2");
add_mapping("Customer Name",         "status_whiteboard3");
add_mapping("statuswhiteboard3",   "status_whiteboard3");
add_mapping("sw3",                 "status_whiteboard3");
add_mapping("Publications",         "status_whiteboard4");
add_mapping("statuswhiteboard4",   "status_whiteboard4");

And added the following to query.cgi's PrefillForm sub:

"status_whiteboard", "status_whiteboard_type", "status_whiteboard2",
                      "status_whiteboard2_type", "status_whiteboard3","status_whiteboard3_type", "status_whiteboard4",
                      "status_whiteboard4_type",

Thanks-Fauzi

_______________________________________________
mozilla-webtools mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-webtools