Resolved bugs not included in the "Open bugs assigned to me" link

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Resolved bugs not included in the "Open bugs assigned to me" link

Lawrence
Recently we have upgraded our Bugzilla system to the latest 5.0.1 version.
Also the new flow has been applied and all works fine.

The only issue one of my users did notice is that with the "Open bugs assigned to me"-link (on the main page) the resolved issues are not included. So when a developer has solved the issue and placed the bug on resolved, the tester cannot see this bug via this link.

The reason is simple since the link is as followed: http://<bugzila machine>/bugzilla/buglist.cgi?f1=assigned_to&o1=equals&v1=%25user%25&resolution=---
So only bugs with a empty (---) resolution are displayed.

I've search through the Administration settings and did a search on our favourite search engine, but I couldn't find a setting on how to correct this.

Does anybody have an idea on how to resolve this?

Kind regards,
_______________________________________________
support-bugzilla mailing list
[hidden email]
https://lists.mozilla.org/listinfo/support-bugzilla
PLEASE put [hidden email] in the To: field when you reply.
Reply | Threaded
Open this post in threaded view
|

Re: Resolved bugs not included in the "Open bugs assigned to me" link

Lawrence
Thank you for your replies.

My point is that I want to alter the search being applied with the "Open bugs assigned to me" link. But I can't find where I can change this.

We want to show all bugs which do not have the status closed. of course the users can create their own search which could resolve this. But if there is an universal link on the main page, this is much easier.
_______________________________________________
support-bugzilla mailing list
[hidden email]
https://lists.mozilla.org/listinfo/support-bugzilla
PLEASE put [hidden email] in the To: field when you reply.
Reply | Threaded
Open this post in threaded view
|

Re: Resolved bugs not included in the "Open bugs assigned to me" link

Gervase Markham
In reply to this post by Lawrence
On 13/01/16 14:13, Lawrence wrote:
> The only issue one of my users did notice is that with the "Open bugs
> assigned to me"-link (on the main page) the resolved issues are not
> included. So when a developer has solved the issue and placed the bug
> on resolved, the tester cannot see this bug via this link.

The clue is in the "open" in the name of the link :-) If testers want a
link which includes resolved bugs too, they can make their own saved
search and add it to the page footer.

Gerv
_______________________________________________
support-bugzilla mailing list
[hidden email]
https://lists.mozilla.org/listinfo/support-bugzilla
PLEASE put [hidden email] in the To: field when you reply.