RedHat 9 & MySQL

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

RedHat 9 & MySQL

Michael Bellomo
We've been running Bugzilla here for some time now on a RedHat 9 box w/
mysql 3.23 (whatever version was on the RedHad 9 disks).  We were
originally running 2.16, but have since upgraded to 2.18 and most
recently 2.20.  Everything works fine.

I know that for 2.22, mysql 3.23 is no longer going to be supported so I
want to upgrade mysql in the short term future.  Two questions.

1) Should I go with mysql 5 or stick with mysql 4.1?

2) Since the mysql that's currently there was installed via rpm, the
safest option is probably to dumb the database using the mysqldump
command, remove 3.23 then install 4.1/5.0 and restore the database.
Opinions on if that's the best way to do it?

Thanks in advance,
-Michael

_______________________________________________
mozilla-webtools mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-webtools