Re: Error with mach install

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Re: Error with mach install

Nicholas Alexander
Hi Ankur,

+dev-builds for more eyes.

On Thu, Feb 16, 2017 at 7:18 PM, Ankur Gupta <[hidden email]> wrote:
Hi,

I will to contribute in Firefox for android project. I followed every steps mentioned in this wiki. I could able to build and package but mach install gives me error. 

mozilla-central/toolkit/mozapps/installer/packager.mk:129: *** "make install" is not supported on this platform. Use "make package" instead..  Stop.

I also tried preparing mozconfig file for front-end, but it didn’t work either. With mozconfig, my build also fails. Wondering if you have any pointers where I can start digging.

I am not sure what that means.  Could you show the contents of your mozconfig files, and more of the build failure output?

Perhaps somebody else knows what the message means.

Good luck!
Nick

_______________________________________________
dev-builds mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-builds