Re: Co-opting an existing field

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Re: Co-opting an existing field

Sreeni-5

hi
I am having a similar problem:
I changed Priority field to Build-id. Everything works fine except the
display when i query for the bug, the title is still shown as Priority
instead of Build-id. I think i have the changed all the template, cgi,
html files.  I am using Bugzilla 2.19. Please let me know if someone
has got this working.

Thanks
Sreeni
Tom Maddox wrote:

> *> -----Original Message-----
> > From: [hidden email]
> > [mailto:[hidden email]] On Behalf Of Peter Kay
>
> > I've already done (almost) that in our environment; I posted
> > about it in this newsgroup a while ago:
> > http://news-reader.org/article.php?group=netscape.public.mozil
> la.webtools&post_nr=14073
> >
> > (In the discussion about "add a new field").
> >
> > It's not a patch, but it does answer your question, and it
> > wasn't too bad to pull off.  I think you'll be able to figure
> > out how to switch Platform to OS ;-)
>
> Alas, it looks like 2.18 is sufficiently different from 2.16 that
> there are
> still some places where the field label is concealed.  Thanks for
> the
> pointer, though!
>
> Regards,
>
> Tom *



--
sreeni
------------------------------------------------------------------------
Posted via http://www.forum4designers.com
------------------------------------------------------------------------
View this thread: http://www.forum4designers.com/message225619.html
 
_______________________________________________
mozilla-webtools mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-webtools