Quantcast

Re: Bugzilla 4.4 and Testopia 2.5?

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Bugzilla 4.4 and Testopia 2.5?

kalyan.asterisk
On Thursday, June 6, 2013 11:23:35 PM UTC+5:30, Jim Walters wrote:
> Anyone try this?
>
>
>
> Thanks

HI,

Have you any idea about compatibility for Testopia.x.x.x version is suitable for the Bugzilla.4.4.4 else which Bugzilla version is suitable for testopia2.5, and also need to know this testopia.2.5 version is working well without nay errors?

by,
Kalyan.

 

_______________________________________________
support-webtools mailing list
[hidden email]
https://lists.mozilla.org/listinfo/support-webtools
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Bugzilla 4.4 and Testopia 2.5?

Ryan Wilson-9
On Tuesday, May 27, 2014 6:19:28 AM UTC-6, [hidden email] wrote:

> On Thursday, June 6, 2013 11:23:35 PM UTC+5:30, Jim Walters wrote:
>
> > Anyone try this?
>
> >
>
> >
>
> >
>
> > Thanks
>
>
>
> HI,
>
>
>
> Have you any idea about compatibility for Testopia.x.x.x version is suitable for the Bugzilla.4.4.4 else which Bugzilla version is suitable for testopia2.5, and also need to know this testopia.2.5 version is working well without nay errors?
>
>
>
> by,
>
> Kalyan.

Hello Kalyan,

I can confirm Testopia 2.5 works with Bugzilla 4.4.4 on most supported browsers right now. The only patch I had to pull from the trunk version was the one from bug 836238.
_______________________________________________
support-webtools mailing list
[hidden email]
https://lists.mozilla.org/listinfo/support-webtools
Loading...