Re: [Bug 324832] Downloaded *xpi langpackages from FTP cause error message upon startup

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Re: [Bug 324832] Downloaded *xpi langpackages from FTP cause error message upon startup

davidf (Bugzilla)
[hidden email] wrote:
> Do not reply to this email.  You can add comments to this bug at
> https://bugzilla.mozilla.org/show_bug.cgi?id=324832
>
> ------- Comment #4 from [hidden email]  2006-01-26 12:06 PST -------
> The en-US.xpi is not a real langpack, please don't try to install it.
>
> If you leave out ko and mk do the rest work correctly?
>  
I was just wondering whether it would be difficult to make the en-US.xpi
a real langpack.
This would mean you could install English on top of a localized version

David


_______________________________________________
dev-l10n mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-l10n