New Charts Question

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

New Charts Question

Kim Payne-2

Hi All ~

 

A product named System Test was created and used for bug entry that did not have the “create chart datasets for this product” checked. As a work around for this issue I created a new product, System, with “create chart datasets for this product” checked, moved all of the bugs from System Test into the new product and deleted the original System Test product. It has been several weeks since this was done and when I run ‘New Charts’ they show no activity even though new bugs have been added to the System product.

 

What do I need to do so that New Charts will work for my System product?

 

Thanks,

 

Kim


_______________________________________________
support-bugzilla mailing list
[hidden email]
https://lists.mozilla.org/listinfo/support-bugzilla
Reply | Threaded
Open this post in threaded view
|

Re: New Charts Question

Tim Thome-2
Payne, Kimberly wrote:

> Hi All ~
>
>  
>
> A product named System Test was created and used for bug entry that did
> not have the “create chart datasets for this product” checked. As a work
> around for this issue I created a new product, System, with “create
> chart datasets for this product” checked, moved all of the bugs from
> System Test into the new product and deleted the original System Test
> product. It has been several weeks since this was done and when I run
> ‘New Charts’ they show no activity even though new bugs have been added
> to the System product.
>
>  
>
> What do I need to do so that New Charts will work for my System product?
>
>  
>
> Thanks,
>
>  
>
> Kim
>

Is collectstats.pl running on a regular basis? Are other products
showing up in the charts?

Tim
_______________________________________________
support-bugzilla mailing list
[hidden email]
https://lists.mozilla.org/listinfo/support-bugzilla
Reply | Threaded
Open this post in threaded view
|

RE: New Charts Question

Kim Payne-2
In reply to this post by Kim Payne-2
Yes. Collectstats.pl is running on a regular basis and the New Charts
are working for our other products in Bugzilla.

-----Original Message-----
From: Tim Thome [mailto:[hidden email]]
Sent: Monday, January 30, 2006 8:41 PM
To: Payne, Kimberly
Cc: [hidden email]
Subject: Re: New Charts Question

Payne, Kimberly wrote:
> Hi All ~
>
>  
>
> A product named System Test was created and used for bug entry that
did
> not have the "create chart datasets for this product" checked. As a
work
> around for this issue I created a new product, System, with "create
> chart datasets for this product" checked, moved all of the bugs from
> System Test into the new product and deleted the original System Test
> product. It has been several weeks since this was done and when I run
> 'New Charts' they show no activity even though new bugs have been
added
> to the System product.
>
>  
>
> What do I need to do so that New Charts will work for my System
product?
>
>  
>
> Thanks,
>
>  
>
> Kim
>

Is collectstats.pl running on a regular basis? Are other products
showing up in the charts?

Tim
_______________________________________________
support-bugzilla mailing list
[hidden email]
https://lists.mozilla.org/listinfo/support-bugzilla