NSPR for FF3.0

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

NSPR for FF3.0

Wolfgang Rosenauer-2
Hi,

I've just noticed that latest 4.6.8 RTM version doesn't fulfill the
requirements for FF3.0b1.
Is it planned to have an NSPR RTM version which is usable as system lib
for Firefox 3.0?

Wolfgang
_______________________________________________
dev-tech-nspr mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-tech-nspr
Reply | Threaded
Open this post in threaded view
|

Re: NSPR for FF3.0

Wan-Teh Chang-3
On Nov 22, 2007 11:00 PM, Wolfgang Rosenauer <[hidden email]> wrote:
> Hi,
>
> I've just noticed that latest 4.6.8 RTM version doesn't fulfill the
> requirements for FF3.0b1.
> Is it planned to have an NSPR RTM version which is usable as system lib
> for Firefox 3.0?

Yes, the NSPR version in Firefox 3.0 will be NSPR 4.7 RTM.
When do you need an RTM version?

Wan-Teh
_______________________________________________
dev-tech-nspr mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-tech-nspr
Reply | Threaded
Open this post in threaded view
|

Re: NSPR for FF3.0

Wolfgang Rosenauer-2
In reply to this post by Wolfgang Rosenauer-2
Wan-Teh,

Wan-Teh Chang wrote:
> On Nov 22, 2007 11:00 PM, Wolfgang Rosenauer <[hidden email]> wrote:
>> I've just noticed that latest 4.6.8 RTM version doesn't fulfill the
>> requirements for FF3.0b1.
>> Is it planned to have an NSPR RTM version which is usable as system lib
>> for Firefox 3.0?
>
> Yes, the NSPR version in Firefox 3.0 will be NSPR 4.7 RTM.
> When do you need an RTM version?

At the latest with FF 3.0 final release but I guess that is planned
anyway. No hurry. The Firefox beta packages I provide will carry its own
NSPR and NSS until a compatible release is available.

Thanks for the information.

Wolfgang
_______________________________________________
dev-tech-nspr mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-tech-nspr