Mozilla (.12) mail client SLIPPING

classic Classic list List threaded Threaded
8 messages Options
Reply | Threaded
Open this post in threaded view
|

Mozilla (.12) mail client SLIPPING

Doc-2
Noted that Mozilla .10 was replaced due to issues with (or so it
appeared due the commentary) MAIL client (Perhaps that was not the only
issue, but I had several and .10 was quickly replaced with .11)

NOW I cannot 'force' Moz 1.7.12 to KEEP the "copies" settings for folder
placement of SENT mail. Refuses to maintain the check marks and NOW I
cannot have "sent" mail (or drafts, whatever) placed in the 'sent'
folder of the account.

ANYONE have a workaround?
Use Mozilla or Netscape for the past 12 years... won't use O or OE but
just noted that two pieces of corporate mail I sent DID not get COPIED
to the SENT folder and I don't have them to PROVE I sent the info!

That is not good.

Doc
_______________________________________________
Mozilla-mail-news mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-mail-news
Reply | Threaded
Open this post in threaded view
|

Re: Mozilla (.12) mail client SLIPPING

Leonidas Jones
Doc wrote:

> Noted that Mozilla .10 was replaced due to issues with (or so it
> appeared due the commentary) MAIL client (Perhaps that was not the only
> issue, but I had several and .10 was quickly replaced with .11)
>
> NOW I cannot 'force' Moz 1.7.12 to KEEP the "copies" settings for folder
> placement of SENT mail. Refuses to maintain the check marks and NOW I
> cannot have "sent" mail (or drafts, whatever) placed in the 'sent'
> folder of the account.
>
> ANYONE have a workaround?
> Use Mozilla or Netscape for the past 12 years... won't use O or OE but
> just noted that two pieces of corporate mail I sent DID not get COPIED
> to the SENT folder and I don't have them to PROVE I sent the info!
>
> That is not good.
>
> Doc

Open Mozilla Mail.  Go to Mail and Newsgroup Account Settings.  Uncheck
the box for placing a copy.

Close and reopen Mozilla Mail.  Go back to Account Settings and recheck
the box, making sure its going to the right folder,

Close and reopen.  Did the setting stick this time?  If so, send your
self an email to verify that the copy was put in the sent folder.

Lee
_______________________________________________
Mozilla-mail-news mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-mail-news
Reply | Threaded
Open this post in threaded view
|

Re: Mozilla (.12) mail client SLIPPING

gwtc
In reply to this post by Doc-2
Doc wrote:

> Noted that Mozilla .10 was replaced due to issues with (or so it
> appeared due the commentary) MAIL client (Perhaps that was not the only
> issue, but I had several and .10 was quickly replaced with .11)
>
> NOW I cannot 'force' Moz 1.7.12 to KEEP the "copies" settings for folder
> placement of SENT mail. Refuses to maintain the check marks and NOW I
> cannot have "sent" mail (or drafts, whatever) placed in the 'sent'
> folder of the account.
>
> ANYONE have a workaround?
> Use Mozilla or Netscape for the past 12 years... won't use O or OE but
> just noted that two pieces of corporate mail I sent DID not get COPIED
> to the SENT folder and I don't have them to PROVE I sent the info!
>
> That is not good.
>
> Doc
We had 1.7.8, then they came out with .10, missing .09 althogether.
However, .10 was broken so they quickly came out with .11.  Then .12
came out with a security fix.

Lee has already told you what to do, so I won't go into that.

As for you missing messages, check in the Sent folder of the Local
Folders.  They may just be there hanging around waiting for you to
discover them. ;-)
_______________________________________________
Mozilla-mail-news mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-mail-news
Reply | Threaded
Open this post in threaded view
|

Re: Mozilla (.12) mail client SLIPPING

M Cowperthwaite
In reply to this post by Doc-2
Doc wrote:
> NOW I cannot 'force' Moz 1.7.12 to KEEP the "copies" settings for folder
> placement of SENT mail. Refuses to maintain the check marks and NOW I
> cannot have "sent" mail (or drafts, whatever) placed in the 'sent'
> folder of the account.
>
> ANYONE have a workaround?

There's an old bug about this problem:
   http://mozillanews.org/bugzilla_warning.php3?id=143485
comment 18 there lists a potential workaround.

--
Michael Cowperthwaite

To send mail, remove 'Z's from the poster's email address.
_______________________________________________
Mozilla-mail-news mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-mail-news
Reply | Threaded
Open this post in threaded view
|

Re: Mozilla (.12) mail client SLIPPING

Doc-2
In reply to this post by Leonidas Jones
Leonidas Jones typed this:

> Doc wrote:
>
>> Noted that Mozilla .10 was replaced due to issues with (or so it
>> appeared due the commentary) MAIL client (Perhaps that was not the only
>> issue, but I had several and .10 was quickly replaced with .11)
>>
>> NOW I cannot 'force' Moz 1.7.12 to KEEP the "copies" settings for folder
>> placement of SENT mail. Refuses to maintain the check marks and NOW I
>> cannot have "sent" mail (or drafts, whatever) placed in the 'sent'
>> folder of the account.
>>
>> ANYONE have a workaround?
>> Use Mozilla or Netscape for the past 12 years... won't use O or OE but
>> just noted that two pieces of corporate mail I sent DID not get COPIED
>> to the SENT folder and I don't have them to PROVE I sent the info!
>>
>> That is not good.
>>
>> Doc
>
>
> Open Mozilla Mail.  Go to Mail and Newsgroup Account Settings.  Uncheck
> the box for placing a copy.
>
> Close and reopen Mozilla Mail.  Go back to Account Settings and recheck
> the box, making sure its going to the right folder,
>
> Close and reopen.  Did the setting stick this time?  If so, send your
> self an email to verify that the copy was put in the sent folder.
>
> Lee

Hi Lee,
NOPE, they did not. That procedure was the first thing I tried... again
and again. I finally 'deleted' the account and then rebuilt it. But this
is happening often and on different PCs (I have one at work and no
matter what I try, I cannot get the "JUNK" mail sent to that ACCOUNT's
JUNK folder - it WILL send it to that ACCOUNTs 'trash' folder???)...

These are not 'decision' making glitches, but a pain in the butt. I have
not had such issues since we had to 'delete' the cache every few days to
get Netscape to run right. I can replicate this all day long.

Thanks... still 'partly' broken, but hobbling along. Still better than O
or OE.
_______________________________________________
Mozilla-mail-news mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-mail-news
Reply | Threaded
Open this post in threaded view
|

Re: Mozilla (.12) mail client SLIPPING

Doc-2
In reply to this post by M Cowperthwaite
M Cowperthwaite typed this:

> Doc wrote:
>
>> NOW I cannot 'force' Moz 1.7.12 to KEEP the "copies" settings for folder
>> placement of SENT mail. Refuses to maintain the check marks and NOW I
>> cannot have "sent" mail (or drafts, whatever) placed in the 'sent'
>> folder of the account.
>>
>> ANYONE have a workaround?
>
>
> There's an old bug about this problem:
>   http://mozillanews.org/bugzilla_warning.php3?id=143485
> comment 18 there lists a potential workaround.
>


Checking it out... many thanks.
_______________________________________________
Mozilla-mail-news mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-mail-news
Reply | Threaded
Open this post in threaded view
|

Re: Mozilla (.12) mail client SLIPPING

Doc-2
In reply to this post by gwtc
gwtc typed this:

> Doc wrote:
>
>> Noted that Mozilla .10 was replaced due to issues with (or so it
>> appeared due the commentary) MAIL client (Perhaps that was not the only
>> issue, but I had several and .10 was quickly replaced with .11)
>>
>> NOW I cannot 'force' Moz 1.7.12 to KEEP the "copies" settings for folder
>> placement of SENT mail. Refuses to maintain the check marks and NOW I
>> cannot have "sent" mail (or drafts, whatever) placed in the 'sent'
>> folder of the account.
>>
>> ANYONE have a workaround?
>> Use Mozilla or Netscape for the past 12 years... won't use O or OE but
>> just noted that two pieces of corporate mail I sent DID not get COPIED
>> to the SENT folder and I don't have them to PROVE I sent the info!
>>
>> That is not good.
>>
>> Doc
>
> We had 1.7.8, then they came out with .10, missing .09 althogether.
> However, .10 was broken so they quickly came out with .11.  Then .12
> came out with a security fix.
>
> Lee has already told you what to do, so I won't go into that.
>
> As for you missing messages, check in the Sent folder of the Local
> Folders.  They may just be there hanging around waiting for you to
> discover them. ;-)


Thanks... I noted Lee's mail.
Had to rebuild the account. Never found the email... but got a response
so my 'original' was there...
Really frustrating as I have these 'email' issues on several differently
located machines. Some are 'end user' boxes and they are complaining
(one shop is IE and O and running a Merc mail srv - I've tried to switch
folks to Moz and / or any combo - hard sell, made harder when something
doesn't work like it is supposed to)...

Thanks...
Thanks...
_______________________________________________
Mozilla-mail-news mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-mail-news
Reply | Threaded
Open this post in threaded view
|

Re: Mozilla (.12) mail client SLIPPING

Leonidas Jones
In reply to this post by Doc-2
Doc wrote:

> Leonidas Jones typed this:
>
>> Doc wrote:
>>
>>> Noted that Mozilla .10 was replaced due to issues with (or so it
>>> appeared due the commentary) MAIL client (Perhaps that was not the only
>>> issue, but I had several and .10 was quickly replaced with .11)
>>>
>>> NOW I cannot 'force' Moz 1.7.12 to KEEP the "copies" settings for folder
>>> placement of SENT mail. Refuses to maintain the check marks and NOW I
>>> cannot have "sent" mail (or drafts, whatever) placed in the 'sent'
>>> folder of the account.
>>>
>>> ANYONE have a workaround?
>>> Use Mozilla or Netscape for the past 12 years... won't use O or OE but
>>> just noted that two pieces of corporate mail I sent DID not get
>>> COPIED to the SENT folder and I don't have them to PROVE I sent the
>>> info!
>>>
>>> That is not good.
>>>
>>> Doc
>>
>>
>> Open Mozilla Mail.  Go to Mail and Newsgroup Account Settings.  
>> Uncheck the box for placing a copy.
>>
>> Close and reopen Mozilla Mail.  Go back to Account Settings and
>> recheck the box, making sure its going to the right folder,
>>
>> Close and reopen.  Did the setting stick this time?  If so, send your
>> self an email to verify that the copy was put in the sent folder.
>>
>> Lee
>
> Hi Lee,
> NOPE, they did not. That procedure was the first thing I tried... again
> and again. I finally 'deleted' the account and then rebuilt it. But this
> is happening often and on different PCs (I have one at work and no
> matter what I try, I cannot get the "JUNK" mail sent to that ACCOUNT's
> JUNK folder - it WILL send it to that ACCOUNTs 'trash' folder???)...
>
> These are not 'decision' making glitches, but a pain in the butt. I have
> not had such issues since we had to 'delete' the cache every few days to
> get Netscape to run right. I can replicate this all day long.
>
> Thanks... still 'partly' broken, but hobbling along. Still better than O
> or OE.

Well, I've never noticed this problem, so I'm out of ideas, but look at
Michael's response for more options.

Lee
_______________________________________________
Mozilla-mail-news mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-mail-news