Make Bugzilla TLS1.2 Compliant

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Make Bugzilla TLS1.2 Compliant

Juncai Li
Hi all,

Since TLS1.0 became obsolete more than 2 months ago, we are now trying to make all applications TLS1.2 compliant. We have a Bugzilla server that is currently only TLS1.0 compatible. Does anyone know whether there's any special steps we'll have to go thru to reach TLS1.2 compliant?

Thanks!

Daniel
_______________________________________________
support-bugzilla mailing list
[hidden email]
https://lists.mozilla.org/listinfo/support-bugzilla
PLEASE put [hidden email] in the To: field when you reply.