Mail incompatibility

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Mail incompatibility

Ray Davison
I have not been using eCS SM lately mostly due to lack of current Flash.
  But I just tried 10.11.

Still cannot share mail files between eCS and later Win versions.  I did
not expect that to change.  Do you see any hope of getting past 2.7.2
far enough to share files again?

Ray
_______________________________________________
dev-ports-os2 mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-ports-os2
Reply | Threaded
Open this post in threaded view
|

Re: Mail incompatibility

Dave Yeo-3
Ray Davison wrote:
> I have not been using eCS SM lately mostly due to lack of current Flash.
> But I just tried 10.11.

Flash is not current?

>
> Still cannot share mail files between eCS and later Win versions. I did
> not expect that to change. Do you see any hope of getting past 2.7.2 far
> enough to share files again?
>

It's being worked on. There should be one last 10esr release hopefully
with some Flash related fixes then 17 or 19.
Dave
Dave

_______________________________________________
dev-ports-os2 mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-ports-os2
Reply | Threaded
Open this post in threaded view
|

Re: Mail incompatibility

Ray Davison
Dave Yeo wrote:
> Ray Davison wrote:
>> I have not been using eCS SM lately mostly due to lack of current Flash.
>> But I just tried 10.11.
>
> Flash is not current?

Maybe it is just me that is not current.  At some point I just booted
Win rather than try to get eCS to work.  Is there a Flash cookbook
somewhere?

Ray



_______________________________________________
dev-ports-os2 mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-ports-os2
Reply | Threaded
Open this post in threaded view
|

Re: Mail incompatibility

Dave Yeo-3
Ray Davison wrote:

> Dave Yeo wrote:
>> Ray Davison wrote:
>>> I have not been using eCS SM lately mostly due to lack of current Flash.
>>> But I just tried 10.11.
>>
>> Flash is not current?
>
> Maybe it is just me that is not current. At some point I just booted Win
> rather than try to get eCS to work. Is there a Flash cookbook somewhere?
>

You need a software subscription to download the latest, then download
and install the latest Odin, install Flash and it mostly works
(scripting still seems broken)
Dave
_______________________________________________
dev-ports-os2 mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-ports-os2