Lightning 1.0b1 UI issues

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Lightning 1.0b1 UI issues

Wolfgang Rosenauer-2
Hi,

I'm trying to get Sunbird and Lightning to work on my 64bit Linux and
basically was following
https://developer.mozilla.org/en/Simple_Sunbird_build
I fetched the 1.0b1 tag explicitely.

As far as I can see Sunbird is working pretty fine besides of the known
issues. (Haven't tried that much yet).
But when I try the Lightning XPI (which I get in xpi-stage )in
Thunderbird 3.0 I get a broken TB top menu. Basically the first three
menu dropdowns (File/Edit/...) have no strings but they can be dropped
down. But some stuff is missing like the Quit item and probably others.
That's the most obvious issue I see and as others report that it works
for them I'm wondering what could be wrong in my build?

I've put it up on
http://www.rosenauer.org/mozilla/lightning.xpi
if anyone would like to have a look.


Thanks,
 Wolfgang
_______________________________________________
dev-apps-calendar mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-apps-calendar
Reply | Threaded
Open this post in threaded view
|

Re: Lightning 1.0b1 UI issues

Stefan Sitter-2
Wolfgang Rosenauer wrote:
> But when I try the Lightning XPI (which I get in xpi-stage )in
> Thunderbird 3.0 I get a broken TB top menu. Basically the first
> three menu dropdowns (File/Edit/...) have no strings but they can be
> dropped down. But some stuff is missing like the Quit item and
> probably others. That's the most obvious issue I see and as others
> report that it works for them I'm wondering what could be wrong in my
> build?

I think you builds are OK. This sporadically happens if using Lightning
together with other extensions. Lately I saw some reports regarding
Lightning + Enigmail in Thunderbird 3. A possible fix for Thunderbird is
posted in Bug 398702. <https://bugzilla.mozilla.org/show_bug.cgi?id=398702>

Stefan
_______________________________________________
dev-apps-calendar mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-apps-calendar
Reply | Threaded
Open this post in threaded view
|

Re: Lightning 1.0b1 UI issues

Wolfgang Rosenauer-2
Am 27.12.2009 14:43, schrieb Stefan Sitter:

> Wolfgang Rosenauer wrote:
>> But when I try the Lightning XPI (which I get in xpi-stage )in
>> Thunderbird 3.0 I get a broken TB top menu. Basically the first
>> three menu dropdowns (File/Edit/...) have no strings but they can be
>> dropped down. But some stuff is missing like the Quit item and
>> probably others. That's the most obvious issue I see and as others
>> report that it works for them I'm wondering what could be wrong in my
>> build?
>
> I think you builds are OK. This sporadically happens if using Lightning
> together with other extensions. Lately I saw some reports regarding
> Lightning + Enigmail in Thunderbird 3. A possible fix for Thunderbird is
> posted in Bug 398702. <https://bugzilla.mozilla.org/show_bug.cgi?id=398702>

Thanks for that. It fits my issue exactly.


Wolfgang
_______________________________________________
dev-apps-calendar mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-apps-calendar