LDAP Configuration

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

LDAP Configuration

Jack Sparrow
This post was updated on .
Hi Everyone,
I've installed Bugzilla 3.6.3 on windows server 2008 and also AD with domain name 'SSO.local'.

Following details provided in Bugzilla Administrator -> Parameter -> LDAP

LDAPServer: 127.0.0.1
LDAPStrttls: OFF
LDAPBinddn: cn=UserID:Password
LDAPBaseDN: 'Empty'
LDAPPuidattribute: sAMAccountName
LDAPmailattribute: E-mail/mail
LDAPfilter : 'Empty'

I'm not able to login with user credentials which as stored in AD.
Please do needful where I'm missing!

Thanks in Advance
Reply | Threaded
Open this post in threaded view
|

Re: LDAP Configuration

Tanvi
Hi,

try setting
LDAPStrttls: ON

Reply | Threaded
Open this post in threaded view
|

Re: LDAP Configuration

Jack Sparrow
Thanks Tanvi,

I tried with that even.
Any other suggestion would be applicable.
Reply | Threaded
Open this post in threaded view
|

RE: LDAP COnfiguration

MOKRANI Rachid-2
In reply to this post by Jack Sparrow
Hi,

I use LDAP authentification. Replace XXXXX with your own value.


grep -i ldap $BUGZILLA/data/bugs/params
           'LDAPBaseDN' => 'OU=XXXXXX,DC=XXXX,DC=XXXX',
           'LDAPbinddn' => 'cn=XXXXX;ou=XXXXXX;dc=XXXX;dc=XXXX:XXXXXX',
           'LDAPfilter' => '(&(memberOf=CN=XXXXXX,CN=XXXX,DC=XXXX,DC=XXXX))',
           'LDAPmailattribute' => 'mail',
           'LDAPserver' => 'ldap://XXXXX',
           'LDAPstarttls' => 0,
           'LDAPuidattribute' => 'sAMAccountName',
           'user_verify_class' => 'LDAP,DB',





 

> -----Message d'origine-----
> De : support-bugzilla
> [mailto:support-bugzilla-bounces+rachid.mokrani=ifpen.fr@lists
.mozilla.org] De la part de Jack Sparrow

> Envoyé : vendredi 6 septembre 2013 08:54
> À : [hidden email]
> Objet : LDAP COnfiguration
>
> Hi Everyone,
> I've installed Bugzilla 3.6.3 on windows server 2008 and also
> AD with domain
> name 'SSO.local'.
>
> Following details provided in Bugzilla Administrator ->
> Parameter -> LDAP
>
> LDAPServer: 127.0.0.1
> LDAPStrttls: OFF
> LDAPBinddn: cn=UserID:Password
> LDAPBaseDN: 'Empty'
> LDAPPuidattribute: sAMAccountName
> LDAPmailattribute: E-mail/mail
> LDAPfilter : 'Empty'
>
> I'm not able to login with user credentials which as stored in AD.
> Please do needful where I'm missing!
>
> Thanks in Advance
>
>
>
>
> --
> View this message in context:
> http://mozilla.6506.n7.nabble.com/LDAP-COnfiguration-tp290600.html
> Sent from the Bugzilla - Users mailing list archive at Nabble.com.
> _______________________________________________
> support-bugzilla mailing list
> [hidden email]
> https://lists.mozilla.org/listinfo/support-bugzilla
> PLEASE put [hidden email] in the To:
> field when you reply.
>
__________________________
Avant d'imprimer, pensez à l'environnement ! Please consider the environment before printing !
Ce message et toutes ses pièces jointes sont confidentiels et établis à l'intention exclusive de ses destinataires. Toute utilisation non conforme à sa destination, toute diffusion ou toute publication, totale ou partielle, est interdite, sauf autorisation expresse. IFP Energies nouvelles décline toute responsabilité au titre de ce message. This message and any attachments are confidential and intended solely for the addressees. Any unauthorised use or dissemination is prohibited. IFP Energies nouvelles should not be liable for this message.
__________________________

_______________________________________________
support-bugzilla mailing list
[hidden email]
https://lists.mozilla.org/listinfo/support-bugzilla
PLEASE put [hidden email] in the To: field when you reply.