Inbox periodically goes Blank!

classic Classic list List threaded Threaded
7 messages Options
Reply | Threaded
Open this post in threaded view
|

Inbox periodically goes Blank!

Peter Lairo-3
For the past several weeks, using Thunderbird trunk, my primary IMAP
inbox goes blank shortly after receiving and processing new messages
(filter? spam? new messages?). I have to select another folder and then
the inbox again to make the messages re-appear. I use the
"mark-as-deleted" (MAD) delete setting.

Is this a known bug?

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.4pre)
Gecko/20090918 Lightning/1.0pre Shredder/3.0pre
--
Regards,

Peter Lairo

The browser you can trust:  www.Firefox.com
Reclaim Your Inbox:         www.GetThunderbird.com

Islam:  http://www.jihadwatch.org/islam101/
Israel: http://www.jewishvirtuallibrary.org/jsource/myths2/
Church of the Flying Spaghetti Monster:  http://www.venganza.org/

"So, why don't we ever talk about the sun's contribution to global
warming? Well, because we can't regulate it, tax it, or make it feel
guilty for what it's doing" (www.WhatYouOughtToKnow.com)
_______________________________________________
dev-apps-thunderbird mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-apps-thunderbird
Reply | Threaded
Open this post in threaded view
|

Re: Inbox periodically goes Blank!

Nikolay Shopik
On 20.09.2009 15:32, Peter Lairo wrote:

> For the past several weeks, using Thunderbird trunk, my primary IMAP
> inbox goes blank shortly after receiving and processing new messages
> (filter? spam? new messages?). I have to select another folder and then
> the inbox again to make the messages re-appear. I use the
> "mark-as-deleted" (MAD) delete setting.
>
> Is this a known bug?
>
> Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.4pre)
> Gecko/20090918 Lightning/1.0pre Shredder/3.0pre

Same type account with MAD. For me clearly happens when deleting
message(marking).

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.4pre)
Gecko/20090919 Shredder/3.0pre
_______________________________________________
dev-apps-thunderbird mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-apps-thunderbird
Reply | Threaded
Open this post in threaded view
|

Re: Inbox periodically goes Blank!

Ludovic Hirlimann-3
On 9/20/09 2:48 PM, Nikolay Shopik wrote:
> On 20.09.2009 15:32, Peter Lairo wrote:
>> For the past several weeks, using Thunderbird trunk, my primary IMAP
>> inbox goes blank shortly after receiving and processing new messages
>> (filter? spam? new messages?). I have to select another folder and then
>> the inbox again to make the messages re-appear. I use the
>> "mark-as-deleted" (MAD) delete setting.
>>
>> Is this a known bug?

Not from the top of my head.

>> Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.4pre)
>> Gecko/20090918 Lightning/1.0pre Shredder/3.0pre
>
> Same type account with MAD. For me clearly happens when deleting
> message(marking).
>
> Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.4pre)
> Gecko/20090919 Shredder/3.0pre

Do you guys also have he issue in safe-mode ?

--
Ludovic Hirlimann MozillaMessaging QA lead
http://www.spreadthunderbird.com/aff/79/2
_______________________________________________
dev-apps-thunderbird mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-apps-thunderbird
Reply | Threaded
Open this post in threaded view
|

Re: Inbox periodically goes Blank!

Peter Lairo-3
On 21.09.2009 17:49, Ludovic Hirlimann wrote:
> On 9/20/09 2:48 PM, Nikolay Shopik wrote:
>> On 20.09.2009 15:32, Peter Lairo wrote:
>>> For the past several weeks, using Thunderbird trunk, my primary IMAP
>>> inbox goes blank shortly after receiving and processing new messages
>>> (filter? spam? new messages?). I have to select another folder and then
>>> the inbox again to make the messages re-appear. I use the
>>> "mark-as-deleted" (MAD) delete setting.
>
> Do you guys also have he issue in safe-mode ?

Just tested it in SM, and the inbox went blank there too.
--
Regards,

Peter Lairo

The browser you can trust:  www.Firefox.com
Reclaim Your Inbox:         www.GetThunderbird.com

Islam:  http://www.jihadwatch.org/islam101/
Israel: http://www.jewishvirtuallibrary.org/jsource/myths2/
Church of the Flying Spaghetti Monster:  http://www.venganza.org/
Anthropogenic Global Warming skepsis:    http://tinyurl.com/AGW-Skepsis
_______________________________________________
dev-apps-thunderbird mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-apps-thunderbird
Reply | Threaded
Open this post in threaded view
|

Re: Inbox periodically goes Blank!

Christian Riechers
On 09/27/2009 06:57 PM, Peter Lairo wrote:

> On 21.09.2009 17:49, Ludovic Hirlimann wrote:
>> On 9/20/09 2:48 PM, Nikolay Shopik wrote:
>>> On 20.09.2009 15:32, Peter Lairo wrote:
>>>> For the past several weeks, using Thunderbird trunk, my primary IMAP
>>>> inbox goes blank shortly after receiving and processing new messages
>>>> (filter? spam? new messages?). I have to select another folder and then
>>>> the inbox again to make the messages re-appear. I use the
>>>> "mark-as-deleted" (MAD) delete setting.
>>
>> Do you guys also have he issue in safe-mode ?
>
> Just tested it in SM, and the inbox went blank there too.

I've seen this effect the first time yesterday with TB3 beta4 on Linux.
Upon starting up TB, it loads new mail for the IMAP account. Apparently
there was a conflict with compacting the Inbox at the same time. A
warning popup was shown:
'The folder Inbox cannot be compacted, because another operation is in
progress'.
Then the Inbox went blank. It happened again today.

--
Christian
_______________________________________________
dev-apps-thunderbird mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-apps-thunderbird
Reply | Threaded
Open this post in threaded view
|

Re: Inbox periodically goes Blank!

Magnus Melin
On 28.09.2009 10:14, Christian Riechers wrote:

> On 09/27/2009 06:57 PM, Peter Lairo wrote:
>> On 21.09.2009 17:49, Ludovic Hirlimann wrote:
>>> On 9/20/09 2:48 PM, Nikolay Shopik wrote:
>>>> On 20.09.2009 15:32, Peter Lairo wrote:
>>>>> For the past several weeks, using Thunderbird trunk, my primary IMAP
>>>>> inbox goes blank shortly after receiving and processing new messages
>>>>> (filter? spam? new messages?). I have to select another folder and then
>>>>> the inbox again to make the messages re-appear. I use the
>>>>> "mark-as-deleted" (MAD) delete setting.
>>>
>>> Do you guys also have he issue in safe-mode ?
>>
>> Just tested it in SM, and the inbox went blank there too.
>
> I've seen this effect the first time yesterday with TB3 beta4 on Linux.
> Upon starting up TB, it loads new mail for the IMAP account. Apparently
> there was a conflict with compacting the Inbox at the same time. A
> warning popup was shown:
> 'The folder Inbox cannot be compacted, because another operation is in
> progress'.
> Then the Inbox went blank. It happened again today.

Should be https://bugzilla.mozilla.org/show_bug.cgi?id=509748

  -Magnus

_______________________________________________
dev-apps-thunderbird mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-apps-thunderbird
Reply | Threaded
Open this post in threaded view
|

Re: Inbox periodically goes Blank!

Peter Lairo-3
In reply to this post by Peter Lairo-3
On 20.09.2009 13:32, Peter Lairo wrote:

> For the past several weeks, using Thunderbird trunk, my primary IMAP
> inbox goes blank shortly after receiving and processing new messages
> (filter? spam? new messages?). I have to select another folder and then
> the inbox again to make the messages re-appear. I use the
> "mark-as-deleted" (MAD) delete setting.
>
> Is this a known bug?
>
> Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.4pre)
> Gecko/20090918 Lightning/1.0pre Shredder/3.0pre

I think this is happening when I am forced to *rebuild the index* of my
inbox (because a message subject doesn't match its body anymore). After
that, the columns go back to their defaults. I consider that a bug (The
messages are separate from the UI that displays them).

BTW: Why are showing the "read" column and not showing the "size" column
the defaults? It just doesn't make sense to me.
--
Regards,

Peter Lairo

The browser you can trust:  www.Firefox.com
Reclaim Your Inbox:         www.GetThunderbird.com

Islam:  http://www.jihadwatch.org/islam101/
Israel: http://www.jewishvirtuallibrary.org/jsource/myths2/
Church of the Flying Spaghetti Monster:  http://www.venganza.org/
Anthropogenic Global Warming skepsis:    http://tinyurl.com/AGW-Skepsis
_______________________________________________
dev-apps-thunderbird mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-apps-thunderbird