Firefox 3.6 and Citrix Receiver - critical issue - FF6 AND BEYOND NOT SUPPORTED ON CITRIX RECEIVER

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Firefox 3.6 and Citrix Receiver - critical issue - FF6 AND BEYOND NOT SUPPORTED ON CITRIX RECEIVER

Alex Cockell-2
Hi folks,

Please be aware that Citrix Receiver 3.1 does NOT support Firefox beyond
version 5.  This is a dealbreaker for me and others - I use this to work
from home and am currently housebound.  Please reconsider end of life on
3.6 until this has been mitigated.

Thanks,

Alex Cockell


--
Alex Cockell
[hidden email]


_______________________________________________
dev-planning mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-planning
Reply | Threaded
Open this post in threaded view
|

Re: Firefox 3.6 and Citrix Receiver - critical issue - FF6 AND BEYOND NOT SUPPORTED ON CITRIX RECEIVER

beltzner
Thanks for letting us know, Alex. Do you have any estimates from
Citrix on what's causing the incompatibility and when they expect to
mitigate?

cheers,
mike
_______________________________________________
dev-planning mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-planning
Reply | Threaded
Open this post in threaded view
|

Re: Firefox 3.6 and Citrix Receiver - critical issue - FF6 AND BEYOND NOT SUPPORTED ON CITRIX RECEIVER

Alex Cockell-2
Hiya,

On Tue, 2012-04-03 at 10:28 -0400, beltzner wrote:
> Thanks for letting us know, Alex. Do you have any estimates from
> Citrix on what's causing the incompatibility and when they expect to
> mitigate?
>

Afraid I don't know - not being the paid account customer, I'm not sure.

Here's the URL for the sys reqs of the most recent version of Citrix
Receiver.  Has to behave with their Access Gateway product as well -
http://support.citrix.com/proddocs/topic/receiver-31a-windows/receiver-win-sys-reqs.html

I did try to explain to them at a previous point - but didn't really
have much of a contact point.  I suppose Mozilla may have some more
clout.



> cheers,
> mike

--
Alex Cockell
[hidden email]


_______________________________________________
dev-planning mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-planning
Reply | Threaded
Open this post in threaded view
|

Re: Firefox 3.6 and Citrix Receiver - critical issue - FF6 AND BEYOND NOT SUPPORTED ON CITRIX RECEIVER

beltzner
On Tue, Apr 3, 2012 at 11:01 AM, Alex Cockell
<[hidden email]> wrote:
> I did try to explain to them at a previous point - but didn't really
> have much of a contact point.  I suppose Mozilla may have some more
> clout.

That has not been our experience in the past, but the vote of
confidence is appreciated. While we will do our best, I hope you'll
understand that it's impossible for any organization - Mozilla
included - to wait for all other vendors to update their own systems
before we continue on our own mission of improvement for our software.

(Also note that I speak as a community member, no longer in any
capacity as one responsible for roadmaps or schedules, just going off
personal experience)

cheers,
mike
_______________________________________________
dev-planning mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-planning
Reply | Threaded
Open this post in threaded view
|

Re: Firefox 3.6 and Citrix Receiver - critical issue - FF6 AND BEYOND NOT SUPPORTED ON CITRIX RECEIVER

Steffen Wilberg-5
In reply to this post by Alex Cockell-2
On 03.04.2012 15:24, Alex Cockell wrote:
> Please be aware that Citrix Receiver 3.1 does NOT support Firefox beyond
> version 5.  This is a dealbreaker for me and others - I use this to work
> from home and am currently housebound.  Please reconsider end of life on
> 3.6 until this has been mitigated.

So their doc indead says:
"Supported Browsers:
Mozilla Firefox Version 1.x through 5.x"
http://support.citrix.com/proddocs/topic/receiver-31a-windows/receiver-win-sys-reqs.html

Perhaps they simply forgot to update it that doc?
Because my wife runs Citrix Receiver 3.1 on Windows 7 using Firefox 11
or even Nightly (Firefox 14) without issues...

Steffen
_______________________________________________
dev-planning mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-planning