Failed to fetch padlock.png

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Failed to fetch padlock.png

Carlos Dela Cruz
Hello. How do you fetch the padlock.png? I can't continue checking if my Bugzilla is working due to the failed fetch of the said image.

Hoping for a reply soon. Thank you.
_______________________________________________
support-bugzilla mailing list
[hidden email]
https://lists.mozilla.org/listinfo/support-bugzilla
PLEASE put [hidden email] in the To: field when you reply.
Reply | Threaded
Open this post in threaded view
|

Re: Failed to fetch padlock.png

isaacanandj
On Monday, March 25, 2019 at 1:58:45 PM UTC+5:30, Carlos Dela Cruz wrote:
> Hello. How do you fetch the padlock.png? I can't continue checking if my Bugzilla is working due to the failed fetch of the said image.
>
> Hoping for a reply soon. Thank you.



Either the web configuration is wrong or the file permissions are correct.
if using apache ensure you chown -R apache: apache mozilla directory

Isaac
_______________________________________________
support-bugzilla mailing list
[hidden email]
https://lists.mozilla.org/listinfo/support-bugzilla
PLEASE put [hidden email] in the To: field when you reply.
Reply | Threaded
Open this post in threaded view
|

Re: Failed to fetch padlock.png

isaacanandj
On Tuesday, April 9, 2019 at 3:58:55 PM UTC+5:30, [hidden email] wrote:

> On Monday, March 25, 2019 at 1:58:45 PM UTC+5:30, Carlos Dela Cruz wrote:
> > Hello. How do you fetch the padlock.png? I can't continue checking if my Bugzilla is working due to the failed fetch of the said image.
> >
> > Hoping for a reply soon. Thank you.
>
>
>
> Either the web configuration is wrong or the file permissions are in-correct.
> if using apache ensure you chown -R apache: apache mozilla directory
>
> Isaac

PS it should have been " file permissions are in-correct" in my previous post.
_______________________________________________
support-bugzilla mailing list
[hidden email]
https://lists.mozilla.org/listinfo/support-bugzilla
PLEASE put [hidden email] in the To: field when you reply.