FF38.8.0 ...Applications?

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

FF38.8.0 ...Applications?

Martin Rosenfeld-2
FF 38.8.0 runs fine on my eCS 2.2 system and the password function seems
to have returned. But there are still no applications showing. Was this
not fixed?

Martin Rosenfeld
_______________________________________________
dev-ports-os2 mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-ports-os2
Reply | Threaded
Open this post in threaded view
|

Re: FF38.8.0 ...Applications?

Dave Yeo-3
On 06/03/16 01:09 PM, Martin Rosenfeld wrote:
> FF 38.8.0 runs fine on my eCS 2.2 system and the password function seems
> to have returned. But there are still no applications showing. Was this
> not fixed?

Looking at my build of FF38.8.0, Mozilla seems to have ripped out almost
all the applications :(
Dave
_______________________________________________
dev-ports-os2 mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-ports-os2
Reply | Threaded
Open this post in threaded view
|

Re: FF38.8.0 ...Applications?

Barbara-46
On Sat, 4 Jun 2016 00:13:34 UTC, Dave Yeo <[hidden email]> wrote:

> On 06/03/16 01:09 PM, Martin Rosenfeld wrote:
> > FF 38.8.0 runs fine on my eCS 2.2 system and the password function seems
> > to have returned. But there are still no applications showing. Was this
> > not fixed?
>
> Looking at my build of FF38.8.0, Mozilla seems to have ripped out almost
> all the applications :(
> Dave

Has anyone been able to play a YouTube video with sound not cracking up?

I have to boot Firefox 17 if I want to watch a YouTube.

--
Barbara
_______________________________________________
dev-ports-os2 mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-ports-os2