Errors upgrading 2.16.3 to 2.18.3

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Errors upgrading 2.16.3 to 2.18.3

Bob Wise
This is on a Suse 9.3 pro system. checksetup.pl runs without errors

 After performing the upgrade, when I try to log in I get:
Software error:
Quantifier follows nothing in regex; marked by <-- HERE in m/* <-- HERE
@ignitionpartners.com/ at Bugzilla/User.pm line 263.
For help, please send mail to the webmaster ([hidden email]), giving
this error message and the time and date of the error.



----

I've done a bunch of searching on this, with no luck.

Should I file a bug report?




_______________________________________________
mozilla-webtools mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-webtools
Reply | Threaded
Open this post in threaded view
|

Re: Errors upgrading 2.16.3 to 2.18.3

Bob Wise
Just out of desperation, I tried upgrading to the 2.20rc1 release, and I get
exactly the same error.

Also, when I try to log in to get to another account, get...

 To create a Bugzilla account, all you need to do is enter a legitimate
e-mail address. The account will be created, and its password will be mailed
to you. You will not be able to log in until you receive the password. If it
doesn't arrive within a reasonable amount of time, you can contact the
maintainer of this Bugzilla installation at THE MAINTAINER HAS NOT YET BEEN
SET.

"The maintainer not been set up yet" is very odd.

-Bob

"Bob Wise" <[hidden email]> wrote in message
news:dck44l$[hidden email]...

> This is on a Suse 9.3 pro system. checksetup.pl runs without errors
>
> After performing the upgrade, when I try to log in I get:
> Software error:
> Quantifier follows nothing in regex; marked by <-- HERE in m/* <-- HERE
> @ignitionpartners.com/ at Bugzilla/User.pm line 263.
> For help, please send mail to the webmaster ([hidden email]), giving
> this error message and the time and date of the error.
>
>
>
> ----
>
> I've done a bunch of searching on this, with no luck.
>
> Should I file a bug report?
>
>
>
>


_______________________________________________
mozilla-webtools mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-webtools
Reply | Threaded
Open this post in threaded view
|

Re: Errors upgrading 2.16.3 to 2.18.3

Max Kanat-Alexander
In reply to this post by Bob Wise
On Sun, 2005-07-31 at 20:15 -0700, Bob Wise wrote:
> Quantifier follows nothing in regex; marked by <-- HERE in m/* <-- HERE
> @ignitionpartners.com/ at Bugzilla/User.pm line 263.

        Bugzilla is telling you that you've used an invalid regular expression
somewhere, either in the params (perhaps createemailregexp) or in the
settings for groups.

        The regex should have a ".*" instead of just a "*".

        Try searching data/params for that regex, and if that doesn't work,
look at all the "userregexp" entries in the "groups" table in the
Bugzilla database, and see if one of them is that bad one that's showing
up.

        -Max
--
http://www.everythingsolved.com/
Friendly, Expert Bugzilla and Linux Services

_______________________________________________
mozilla-webtools mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-webtools
Reply | Threaded
Open this post in threaded view
|

Re: Errors upgrading 2.16.3 to 2.18.3

Joel Peshkin
In reply to this post by Bob Wise
Max Kanat-Alexander wrote:
> On Sun, 2005-07-31 at 20:15 -0700, Bob Wise wrote:
>
>>Quantifier follows nothing in regex; marked by <-- HERE in m/* <-- HERE
>>@ignitionpartners.com/ at Bugzilla/User.pm line 263.
>
>
>
That sounds like something that should be caught as part of an eval()
and reported more gracefully.  Please file a bug.
_______________________________________________
mozilla-webtools mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-webtools