Error while posting a New Bug

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Error while posting a New Bug

chaitanya.kesari

Hi,

   

   This is Chaitanya. We are using Bugzilla as a bug tracking system and
we moved it onto a new system. For that, we took the backup of "bugs"
database. Then, when we are trying to post a bug, encountered the
following error.



 Internal Error
Bugzilla has suffered an internal error.

URL: http://10.101.67.151/post_bug.cgi

undef error - Bad file descriptor at C:/Perl/lib/CGI/Carp.pm line 314.



Could you people suggest me how to proceed in this regard.



Regards,

Chaitanya








The information contained in this electronic message and any attachments to this message are intended for the exclusive use of the addressee(s) and may contain proprietary, confidential or privileged information. If you are not the intended recipient, you should not disseminate, distribute or copy this e-mail. Please notify the sender immediately and destroy all copies of this message and any attachments.

WARNING: Computer viruses can be transmitted via email. The recipient should check this email and any attachments for the presence of viruses. The company accepts no liability for any damage caused by any virus transmitted by this email.

www.wipro.com
_______________________________________________
support-bugzilla mailing list
[hidden email]
https://lists.mozilla.org/listinfo/support-bugzilla
PLEASE put [hidden email] in the To: field when you reply.
Reply | Threaded
Open this post in threaded view
|

Advanced Searching

Shib SS
I want to find a list of all the bugs where the
QAContact is NOT set or empty.

TIA.


               
__________________________________________________________
Yahoo! India Answers: Share what you know. Learn something new
http://in.answers.yahoo.com/
_______________________________________________
support-bugzilla mailing list
[hidden email]
https://lists.mozilla.org/listinfo/support-bugzilla
PLEASE put [hidden email] in the To: field when you reply.
Reply | Threaded
Open this post in threaded view
|

Re: Error while posting a New Bug

Hans-19
In reply to this post by chaitanya.kesari
Hi Chaitanya,

You haven't give us much information. I think you are using a Windows server
and a antivirus program.
Look for the security setting that is blocking port 25 (worm mail protection
in McAfee v8)

Good luck with it.

HSL

<[hidden email]> schreef in bericht
news:[hidden email]...

Hi,



   This is Chaitanya. We are using Bugzilla as a bug tracking system and
we moved it onto a new system. For that, we took the backup of "bugs"
database. Then, when we are trying to post a bug, encountered the
following error.



 Internal Error
Bugzilla has suffered an internal error.

URL: http://10.101.67.151/post_bug.cgi

undef error - Bad file descriptor at C:/Perl/lib/CGI/Carp.pm line 314.



Could you people suggest me how to proceed in this regard.



Regards,

Chaitanya








The information contained in this electronic message and any attachments to
this message are intended for the exclusive use of the addressee(s) and may
contain proprietary, confidential or privileged information. If you are not
the intended recipient, you should not disseminate, distribute or copy this
e-mail. Please notify the sender immediately and destroy all copies of this
message and any attachments.

WARNING: Computer viruses can be transmitted via email. The recipient should
check this email and any attachments for the presence of viruses. The
company accepts no liability for any damage caused by any virus transmitted
by this email.

www.wipro.com


_______________________________________________
support-bugzilla mailing list
[hidden email]
https://lists.mozilla.org/listinfo/support-bugzilla
PLEASE put [hidden email] in the To: field when you reply.
Reply | Threaded
Open this post in threaded view
|

Re: Error while posting a New Bug

Max Kanat-Alexander
In reply to this post by chaitanya.kesari
On Mon, 2006-09-04 at 14:28 +0530, [hidden email] wrote:
> URL: http://10.101.67.151/post_bug.cgi
>
> undef error - Bad file descriptor at C:/Perl/lib/CGI/Carp.pm line 314.

        Usually that means that you need to downgrade your Mail::Mailer to
version 1.67. Unfortunately, newer versions have a bug in them that
sometimes causes that error.

        -Max
--
http://www.everythingsolved.com/
Everything Solved: Competent, Friendly Bugzilla and Linux Services

_______________________________________________
support-bugzilla mailing list
[hidden email]
https://lists.mozilla.org/listinfo/support-bugzilla
PLEASE put [hidden email] in the To: field when you reply.