Error of authentication protocol requested by server; consider upgrading MySQL

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Error of authentication protocol requested by server; consider upgrading MySQL

Harsh Singh2
HI,

I am using Mysql 8.0, I am getting error in Bugzilla API when I run Perl ./checksetup.pl command.

Client does not support authentication protocol requested by server; consider upgrading MySQL client.
Any IDEA
PFA for detail

Thanks & Regards,
Harsh Singh

_______________________________________________
support-bugzilla mailing list
[hidden email]
https://lists.mozilla.org/listinfo/support-bugzilla
PLEASE put [hidden email] in the To: field when you reply.