Error in nsXmlRpcClient.js and Firefox 2.0

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Error in nsXmlRpcClient.js and Firefox 2.0

Christian Stocker-6
Hi

I wrote an extension, which uses nsXmlRpcClient.js.

While it's working perfectly fine with FF 1.5, I get an error with FF 2.0

I already filed a bug (including a solution )  at
https://bugzilla.mozilla.org/show_bug.cgi?id=355151
but it looks like noone feels responsible :(

Anyone an idea how I should proceed or how I could at least workaround
the bug in my extension?

TIA

chregu
_______________________________________________
dev-tech-xml mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-tech-xml