Does mozilla.dev.accessibility continuously exist?

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Does mozilla.dev.accessibility continuously exist?

Richard Owlett-2
SeaMonkey was not sure just now.
I have just now clicked *MANY TIMES* on news.mozilla.org
followed by clicking on "Get Messages".

ALL resulted in an error message to effect that
mozilla.dev.accessibility did not appear to exist and did I
wish to unsubscribe. Each time I chose cancel. I have no
problem reading existing messages. [I do not locally save
any messages.]



I have cross posted to mozilla.support.seamonkey as that
appears normal at the moment.
My email address is valid, so one may respond there also.

Who should be notified of the problem?

I use

SeaMonkey 2.12
User agent: Mozilla/5.0 (Windows NT 5.1; rv:15.0)
     Gecko/20120826 Firefox/15.0 SeaMonkey/2.12
Build identifier: 20120826214753

on WinXP Pro SP3
_______________________________________________
dev-accessibility mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-accessibility
Reply | Threaded
Open this post in threaded view
|

Re: Does mozilla.dev.accessibility continuously exist?

»Q«
On Fri, 14 Sep 2012 15:38:44 -0500
Richard Owlett <[hidden email]> wrote:

> SeaMonkey was not sure just now.
> I have just now clicked *MANY TIMES* on news.mozilla.org
> followed by clicking on "Get Messages".
>
> ALL resulted in an error message to effect that
> mozilla.dev.accessibility did not appear to exist and did I
> wish to unsubscribe. Each time I chose cancel. I have no
> problem reading existing messages. [I do not locally save
> any messages.]
>
> I have cross posted to mozilla.support.seamonkey as that
> appears normal at the moment.
> My email address is valid, so one may respond there also.
>
> Who should be notified of the problem?
>
> I use
>
> SeaMonkey 2.12
> User agent: Mozilla/5.0 (Windows NT 5.1; rv:15.0)
>      Gecko/20120826 Firefox/15.0 SeaMonkey/2.12
> Build identifier: 20120826214753
>
> on WinXP Pro SP3

I just used telnet to connect to the server and go to that group, and
it seems to be working fine.

  $ telnet news.mozilla.org 119
  Trying 216.196.97.169...
  Connected to news.mozilla.org.
  Escape character is '^]'.
  200 news.mozilla.org
  group mozilla.dev.accessibility
  211 3139 2 3140 mozilla.dev.accessibility

After that I pulled some headers and then some full articles, without
any problems.

Since AFAICT the server is acting normal WRT that group, I'd pursue
this in the support group first.  (Sorry, I can't help troubleshoot
SeaMonkey on this, but I hope others can.)

If it does become necessary to notify the server folks or to ask them
questions, the group for them is mozilla.dev.mozilla-org

Good luck!


_______________________________________________
dev-accessibility mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-accessibility