Dev Builds of Java SE 7 Plug-ins Not Working In Firefox 3.6a1pre builds

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Dev Builds of Java SE 7 Plug-ins Not Working In Firefox 3.6a1pre builds

Prescience500 (Bugzilla)
Dev Builds of Java SE 7 Plug-ins have not been working for over a week
now. I'm using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US;
rv:1.9.2a1pre) Gecko/20090618 Minefield/3.6a1pre on Windows XP SP3. I'm
not sure if I should file a bug with Mozilla or Sun. I know that Mozilla
has been making changes under the hood with regards to how Firefox deal
with java plug-ins and what not. The plugin's list in the add-on's
window suggests that it is working fine, but when I try to play java
games, it doesn't recognize that I have java installed. This same
plug-in works great with Firefox 3.0 With whom should I file this:
Mozilla, Sun, or the game developer?
_______________________________________________
dev-tech-plugins mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-tech-plugins