Default Product in "Find a Specific Bug" simple search

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Default Product in "Find a Specific Bug" simple search

David Lapierre
On the "Find a Specific Bug" tab there are three fields: Status, Product and Words

How can I set the default value for the dropdowns for Status and Product?



This message (including any attachments) is intended only for the designated recipient(s). It may contain confidential or proprietary information of Acacia Communications, Inc. or its business partners and may be subject to the attorney-client privilege or other confidentiality protections. If you are not a designated recipient, you may not review, copy or distribute this message (or any attachments). If you receive this in error, please notify the sender by reply e-mail and delete this message. Thank you.

For more information about Acacia Communications, Inc., please visit us at http://www.acacia-inc.com.
_______________________________________________
support-bugzilla mailing list
[hidden email]
https://lists.mozilla.org/listinfo/support-bugzilla
PLEASE put [hidden email] in the To: field when you reply.
Reply | Threaded
Open this post in threaded view
|

Re: Default Product in "Find a Specific Bug" simple search

davelapierre
They have the values: "Open" and "All" but "Open" is the one highlighted not "All" likewise in the Product dropdown list I would like to have a specific Product highlighted so that when I go to the simple search tab I can simply hit "ok" to get all the bugs for the highlighted product.

I believe that I somehow changed which product is highlighted but I do not recall explicitly doing it and now I would like to reset it.
_______________________________________________
support-bugzilla mailing list
[hidden email]
https://lists.mozilla.org/listinfo/support-bugzilla
PLEASE put [hidden email] in the To: field when you reply.
Reply | Threaded
Open this post in threaded view
|

Re: Default Product in "Find a Specific Bug" simple search

davelapierre
I use "http://bugzilla.acacia.local/query.cgi" to access bugzilla.

If I logout and select search the default is "Open" and "All" for Product. If I login and go to search it goes to the specific product like before.

I thought it might be cookie related but I tried on another browser type and I get the same behavior
_______________________________________________
support-bugzilla mailing list
[hidden email]
https://lists.mozilla.org/listinfo/support-bugzilla
PLEASE put [hidden email] in the To: field when you reply.