Character encoding

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Character encoding

ChrD-2
Hi

When submitting, some national characters are not encoded correct in
the URL.

Regards  Christian
_______________________________________________
dev-tech-xforms mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-tech-xforms
Reply | Threaded
Open this post in threaded view
|

Re: Character encoding

Chr. Dethlefsen
On Sep 8, 10:12 pm, ChrD <[hidden email]> wrote:
> Hi
>
> When submitting, some national characters are not encoded correct in
> the URL.
>
> Regards  Christian

Example: A danish letter is submitted as "%C3%A6" (utf) instead of
"%E6" (Latin). Can this be changed in the form?
_______________________________________________
dev-tech-xforms mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-tech-xforms
Reply | Threaded
Open this post in threaded view
|

Re: Character encoding

Aaron Reed
You mean in the XML?  Did you try using the 'encoding' attribute on the
submission element?

--Aaron

Chr. Dethlefsen wrote:

> On Sep 8, 10:12 pm, ChrD <[hidden email]> wrote:
>> Hi
>>
>> When submitting, some national characters are not encoded correct in
>> the URL.
>>
>> Regards  Christian
>
> Example: A danish letter is submitted as "%C3%A6" (utf) instead of
> "%E6" (Latin). Can this be changed in the form?
_______________________________________________
dev-tech-xforms mailing list
[hidden email]
https://lists.mozilla.org/listinfo/dev-tech-xforms