Cannot use links on certain websites

classic Classic list List threaded Threaded
12 messages Options
Reply | Threaded
Open this post in threaded view
|

Cannot use links on certain websites

Frank Booth Snr
I have browser Netscape 7.2, and Javascript is enabled on
Edit/prefs/Advanced/Scripts & Plugins. The website below opens ok, but
none of the links work. Thre are a few other sites I've found with the
same problem, which just suddenly happened recently. On IE6, these sites
still work fine. So does anyone have some suggestions please?

http://www.onthebox.com/partner/otb/
_______________________________________________
mozilla-general mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-general
Reply | Threaded
Open this post in threaded view
|

Re: Cannot use links on certain websites

RJack-10
Frank Booth Snr wrote:
> I have browser Netscape 7.2, and Javascript is enabled on
> Edit/prefs/Advanced/Scripts & Plugins. The website below opens ok, but
> none of the links work. Thre are a few other sites I've found with the
> same problem, which just suddenly happened recently. On IE6, these sites
> still work fine. So does anyone have some suggestions please?
>
> http://www.onthebox.com/partner/otb/

Disable the popup blocker and see if it helps, otherwise create a new profile
and see if that helps (sometimes old settings can mess things up).

The links on the page seems to work with SeaMonkey.


 //Aho
_______________________________________________
mozilla-general mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-general
Reply | Threaded
Open this post in threaded view
|

Re: Cannot use links on certain websites

John Thompson
In reply to this post by Frank Booth Snr
On 2005-11-19, Frank Booth Snr <[hidden email]> wrote:

> I have browser Netscape 7.2, and Javascript is enabled on
> Edit/prefs/Advanced/Scripts & Plugins. The website below opens ok, but
> none of the links work. Thre are a few other sites I've found with the
> same problem, which just suddenly happened recently. On IE6, these sites
> still work fine. So does anyone have some suggestions please?
>
> http://www.onthebox.com/partner/otb/

Works here with FireFox-1.0.7 on linux.

--

John ([hidden email])
_______________________________________________
mozilla-general mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-general
Reply | Threaded
Open this post in threaded view
|

Re: Cannot use links on certain websites

bjo-2
John Thompson wrote:

> On 2005-11-19, Frank Booth Snr <[hidden email]> wrote:
>
>
>>I have browser Netscape 7.2, and Javascript is enabled on
>>Edit/prefs/Advanced/Scripts & Plugins. The website below opens ok, but
>>none of the links work. Thre are a few other sites I've found with the
>>same problem, which just suddenly happened recently. On IE6, these sites
>>still work fine. So does anyone have some suggestions please?
>>
>>http://www.onthebox.com/partner/otb/
>
>
> Works here with FireFox-1.0.7 on linux.
>
The links do not work on my p.c.
Firefox 1.0.7.
Win xp home edition.
A lot of links on various websites do not show up on my p.c.
The colours of the links are almost invisible,
I try setting colours on the options and set always use my colours and
the links still remain impossible to see.  If I set the colours they
change to my colours once and then even if I set to always use my
colours next visit to the site I can't see the links.
Brenda
_______________________________________________
mozilla-general mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-general
Reply | Threaded
Open this post in threaded view
|

Re: Cannot use links on certain websites

Frank Booth Snr
In reply to this post by RJack-10
J.O. Aho wrote:

> Frank Booth Snr wrote:
>
>>I have browser Netscape 7.2, and Javascript is enabled on
>>Edit/prefs/Advanced/Scripts & Plugins. The website below opens ok, but
>>none of the links work. Thre are a few other sites I've found with the
>>same problem, which just suddenly happened recently. On IE6, these sites
>>still work fine. So does anyone have some suggestions please?
>>
>>http://www.onthebox.com/partner/otb/
>
>
> Disable the popup blocker and see if it helps, otherwise create a new profile
> and see if that helps (sometimes old settings can mess things up).
>
> The links on the page seems to work with SeaMonkey.
>
I've disabled pop-up blocker, but the problem remains. As I mentioned,
the links work fine on IE6, but I don't want to resort to that browser
any more than I need to.
_______________________________________________
mozilla-general mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-general
Reply | Threaded
Open this post in threaded view
|

Re: Cannot use links on certain websites

RJack-10
Frank Booth Snr wrote:

> I've disabled pop-up blocker, but the problem remains. As I mentioned,
> the links work fine on IE6, but I don't want to resort to that browser
> any more than I need to.

Create a new profile for FF, this will make it have the default settings and
in that way you can see if the problem is in FF or in your settings.


 //Aho
_______________________________________________
mozilla-general mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-general
Reply | Threaded
Open this post in threaded view
|

Re: Cannot use links on certain websites

Frank Booth Snr
J.O. Aho wrote:

> Frank Booth Snr wrote:
>
>
>>I've disabled pop-up blocker, but the problem remains. As I mentioned,
>>the links work fine on IE6, but I don't want to resort to that browser
>>any more than I need to.
>
>
> Create a new profile for FF, this will make it have the default settings and
> in that way you can see if the problem is in FF or in your settings.
>
Created a new profile but same problem still when using it.
_______________________________________________
mozilla-general mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-general
Reply | Threaded
Open this post in threaded view
|

Re: Cannot use links on certain websites

Frank Booth Snr
Frank Booth Snr wrote:

> J.O. Aho wrote:
>
>> Frank Booth Snr wrote:
>>
>>
>>> I've disabled pop-up blocker, but the problem remains. As I mentioned,
>>> the links work fine on IE6, but I don't want to resort to that browser
>>> any more than I need to.
>>
>>
>>
>> Create a new profile for FF, this will make it have the default
>> settings and
>> in that way you can seethhugh my PC has confirmed  if the problem is in FF or in your settings.
>>
> Created a new profile but same problem still when using it.

I have a feeling that the problem may lie with Flashplayer. Netscape is
not detecting it even though 'about plugins' has shown it to be enabled.
I've tested whether javascript is working and that proved positive. The
website onthebox.com uses Flashplayer, and the frame showing the days of
the week and time of day should slowly slide down the rhs of the screen
when the page is opened. Instead they appear as stationary and do not
function when clicked on.
_______________________________________________
mozilla-general mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-general
Reply | Threaded
Open this post in threaded view
|

Re: Cannot use links on certain websites

gwtc
Frank Booth Snr wrote:

> Frank Booth Snr wrote:
>
>>J.O. Aho wrote:
>>
>>
>>>Frank Booth Snr wrote:
>>>
>>>
>>>
>>>>I've disabled pop-up blocker, but the problem remains. As I mentioned,
>>>>the links work fine on IE6, but I don't want to resort to that browser
>>>>any more than I need to.
>>>
>>>
>>>
>>>Create a new profile for FF, this will make it have the default
>>>settings and
>>>in that way you can seethhugh my PC has confirmed  if the problem is in FF or in your settings.
>>>
>>
>>Created a new profile but same problem still when using it.
>
>
> I have a feeling that the problem may lie with Flashplayer. Netscape is
> not detecting it even though 'about plugins' has shown it to be enabled.
> I've tested whether javascript is working and that proved positive. The
> website onthebox.com uses Flashplayer, and the frame showing the days of
> the week and time of day should slowly slide down the rhs of the screen
> when the page is opened. Instead they appear as stationary and do not
> function when clicked on.
Test your flash here: http://www.macromedia.com/software/flash/about/

and test your flash and shockwave here:
http://www.macromedia.com/shockwave/welcome/
_______________________________________________
mozilla-general mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-general
Reply | Threaded
Open this post in threaded view
|

Re: Cannot use links on certain websites

JohnJ-2
In reply to this post by RJack-10
J.O. Aho wrote:

> Frank Booth Snr wrote:
>
>>I have browser Netscape 7.2, and Javascript is enabled on
>>Edit/prefs/Advanced/Scripts & Plugins. The website below opens ok, but
>>none of the links work. Thre are a few other sites I've found with the
>>same problem, which just suddenly happened recently. On IE6, these sites
>>still work fine. So does anyone have some suggestions please?
>>
>>http://www.onthebox.com/partner/otb/
>
>
> Disable the popup blocker and see if it helps, otherwise create a new profile
> and see if that helps (sometimes old settings can mess things up).
>
> The links on the page seems to work with SeaMonkey.
>
>
>  //Aho

FWIW, I had a similar problem with google searches in konqueror a few
weeks back. I could not click on a link within the search results. Had
to MMB a link to get it to open in a new tab. In Firefox everything
worked fine.

Then suddenly it just started working again. didn't do any updates on my
end.

-john
_______________________________________________
mozilla-general mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-general
Reply | Threaded
Open this post in threaded view
|

Re: Cannot use links on certain websites

Robert Blair-2
In reply to this post by Frank Booth Snr
Frank Booth Snr wrote:
>
> I have browser Netscape 7.2, and Javascript is enabled on
> Edit/prefs/Advanced/Scripts & Plugins. The website below opens ok, but
> none of the links work. Thre are a few other sites I've found with the
> same problem, which just suddenly happened recently. On IE6, these sites
> still work fine. So does anyone have some suggestions please?
>
> http://www.onthebox.com/partner/otb/

Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.12) Gecko/20050915

Netscape is based on Mozilla.  The site you cite works fine for
me.  The links are all Javascript.  You have to select them with
your standard mouse button (usually the left button).  Using the
middle button or scroll wheel to launch a new tab does not work for
Javascript links.  

--

David E. Ross
<URL:http://www.rossde.com/>  

I use Mozilla as my Web browser because I want a browser that
complies with Web standards.  See <URL:http://www.mozilla.org/>.
_______________________________________________
mozilla-general mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-general
Reply | Threaded
Open this post in threaded view
|

Re: Cannot use links on certain websites

Plew-2
On 2005-11-25, David Ross <[hidden email]> wrote:

> Frank Booth Snr wrote:
>>
>> I have browser Netscape 7.2, and Javascript is enabled on
>> Edit/prefs/Advanced/Scripts & Plugins. The website below opens ok, but
>> none of the links work. Thre are a few other sites I've found with the
>> same problem, which just suddenly happened recently. On IE6, these sites
>> still work fine. So does anyone have some suggestions please?
>>
>> http://www.onthebox.com/partner/otb/
>
> Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.12) Gecko/20050915
>
> Netscape is based on Mozilla.  The site you cite works fine for
> me.  The links are all Javascript.  You have to select them with
> your standard mouse button (usually the left button).  Using the
> middle button or scroll wheel to launch a new tab does not work for
> Javascript links.  
>
Sometimes the website need to be reloaded as what one may have been
doing messed things up for the browser, Netscape or Firefox.
_______________________________________________
mozilla-general mailing list
[hidden email]
http://mail.mozilla.org/listinfo/mozilla-general